[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#378123: marked as done (Should check that file system holding /boot is supported (partman hook))

Your message dated Tue, 25 Jul 2006 06:29:35 +0200
with message-id <20060725042935.GF7740@djedefre.onera>
and subject line Bug#378123: Probably fixed now
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: debian-installer
Severity: important


I tried debian-installer on an iBook G4 with the 20060711 image (IIRC),
and after the install the system didn't boot. The kernel panics (it will
fail uncompressing the initrd). Seems to be a problem with the initrd
living in an XFS partition. Making a ext3 partition for /boot fixed it.

The problem is reported in Ubuntu:

Since I don't expect the fix to be easy, some kind of warning would be
nice, to avoid making users go crazy with this.



-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-rc1
Locale: LANG=C, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

--- End Message ---
--- Begin Message ---
Quoting Alberto Gonzalez Iniesta (agi@inittab.org):
> Hi,
> I think this [1] bug was the problem. And it seems to be fixed now.
> So, unless yaboot 1.3.13-7 does not make it to etch, I guess this bug
> report can be closed.

Well, then doing so (blindly, I must admit, I have no way to check).

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: