[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#378790: Latest Etch installer fails to load device mapper

> No, replies come from whoever looks at your report and decides to follow
> up on it. Depending on the way the reply is done, the answer may come
> from *@b.d.o, but that is more the exception than the rule.

I didn't know that. It explains why the following ...
> To be honest, the way you seem to be handling mail is not really the best
> way if you want to participate in a community-driven open source project.

... is correct. In future I'll use my gmail address for bug stuff. 

> If you really want to contribute, you should probably subscribe to the
> debian-boot mailing list for a while. I'll warn you though that that is a
> fairly high-trafic list.

I have resisted this for a long time as I do not like mailing lists and
would far rather use a web forum ... but to show willing I have subscribed. 
> I suggest you start with the following links:
> - http://wiki.debian.org/DebianInstaller has various pages/links with
>   useful information
> - http://people.debian.org/~fjp/talks/debconf6/paper/

Wow, this will keep me occupied for a while. Thanks for the links. 
> About dmraid in the installer, see this thread on the mailing list:
> - http://lists.debian.org/debian-boot/2005/11/msg00297.html

This is a very encouraging thread. I have attempted to resurrect it.



No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.3/395 - Release Date: 21/07/2006

Reply to: