[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#377472: marked as done (Package: installation-reports)

Your message dated Sun, 09 Jul 2006 17:00:04 +0200
with message-id <200607091700.05827.elendil@planet.nl>
and subject line Bug#377472: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/etch_di_beta2/i386/iso-cd/debian-testing-i386-businesscard.iso
Date: 2006-07-01 ?

Machine: self assembled
Processor: Intel PIII, 750MHz
Memory: 256Mb
Partitions: Filesystem Type Size Used Avail Use% Mounted on
/dev/hda1     ext3    6.5G  2.3G  3.9G  38% /
tmpfs        tmpfs    126M     0  126M   0% /dev/shm
/dev/hda6     ext3     31G   28G  2.1G  93% /home
tmpfs        tmpfs    126M  112K  126M   1% /dev

Output of lspci and lspci -n:
~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x] (rev 42)
00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C596 ISA [Mobile South] (rev 12)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 08)
00:07.3 Host bridge: VIA Technologies, Inc. VT82C596 Power Management (rev 20)
00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 30)
00:0c.0 Multimedia audio controller: Cirrus Logic CS 4614/22/24 [CrystalClear SoundFusion Audio Accelerator] (rev 01)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 AGP (rev 01)
~$ lspci -n
00:00.0 0600: 1106:0691 (rev 42)
00:01.0 0604: 1106:8598
00:07.0 0601: 1106:0596 (rev 12)
00:07.1 0101: 1106:0571 (rev 06)
00:07.2 0c03: 1106:3038 (rev 08)
00:07.3 0600: 1106:3050 (rev 20)
00:0a.0 0200: 10b7:9200 (rev 30)
00:0c.0 0401: 1013:6003 (rev 01)
01:00.0 0300: 102b:0521 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Everything worked just fine. Thanks!

--- End Message ---
--- Begin Message ---
On Sunday 09 July 2006 12:25, Andreas Fromm wrote:
> Comments/Problems:
> Everything worked just fine. Thanks!

Thank you for sending your installation report. As the installation was 
successful, I'm closing it.
Good luck with your new system.


--- End Message ---

Reply to: