[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#376068: reportbug installation-report

Package: installation-reports

Boot method: CD
Image version: Daily build 2006-06-29 from www.debian.org
Date: 2006-06-29 19:00

Machine: KDS Valiant 6380iPTD-01
Processor: 800MHz Pentium III
Memory: 256 MB
Partitions: /dev/hda1 (10 GB), /dev/hda2, (10 GB), /dev/hda3 (0.5 GB),
/dev/hda4 (20 GB)

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

The 2.6.15 kernel seems to have problems with 16-bit (PCMCIA) PC cards. 
My 3COM "3CCFEM556 B" (3c574_cs chipset), which worked wonderfully
under Sarge, with not come up in the installer automatically nor when
issued "ifup eth0" though the driver is loaded.  Additionally my
NetGear "MA111" USB wireless network adapter (802.11b, prism2 chipset)
is neither modprobe'd nor activated as wlan0.

Reply to: