[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#372187: Testing install report

Package: installation-reports


Debian-installer-version: jigdo cd using 2006-06-06 testing powerpc template
uname -a: Linux naro 2.6.12-rc5 #1 Sat Jun 4 11:02:23 CDT 2005 ppc GNU/Linux (current install)
Date: 2006-06-08 1:30PM EDT
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

Booted from the CD.

Machine: PowerMac G4 350MHz AGP
Processor: 7400, altivec supported
Memory: 640MB
Root Device: IDE HD /dev/hda7
Root Size/partition table:
	This is where it could go no further.
	Basically I have two drives: a large 120G => /dev/hda and 13G => /dev/hdb
Output of lspci and lspci -n:
0000:00:0b.0 Host bridge: Apple Computer Inc. UniNorth AGP
0000:00:10.0 VGA compatible controller: ATI Technologies Inc Rage 128 PF/PRO AGP 4x TMDS
0001:10:0b.0 Host bridge: Apple Computer Inc. UniNorth PCI
0001:10:0d.0 PCI bridge: Digital Equipment Corporation DECchip 21154 (rev 05)
0001:11:02.0 SCSI storage controller: Adaptec AHA-7850 (rev 03)
0001:11:04.0 VGA compatible controller: ATI Technologies Inc Rage 128 RE/SG
0001:11:07.0 ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 02)
0001:11:08.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:11:09.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:11:0a.0 FireWire (IEEE 1394): Texas Instruments TSB12LV23 IEEE-1394 Controller
0002:21:0b.0 Host bridge: Apple Computer Inc. UniNorth Internal PCI
0002:21:0f.0 Ethernet controller: Apple Computer Inc. UniNorth GMAC (Sun GEM)

0000:00:0b.0 0600: 106b:0020
0000:00:10.0 0300: 1002:5046
0001:10:0b.0 0600: 106b:001f
0001:10:0d.0 0604: 1011:0026 (rev 05)
0001:11:02.0 0100: 9004:5078 (rev 03)
0001:11:04.0 0300: 1002:5245
0001:11:07.0 ff00: 106b:0022 (rev 02)
0001:11:08.0 0c03: 106b:0019
0001:11:09.0 0c03: 106b:0019
0001:11:0a.0 0c00: 104c:8019
0002:21:0b.0 0600: 106b:001e
0002:21:0f.0 0200: 106b:0021

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives: [O] I assume it detected okay, nothing to indicate otherwise, other than...
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


Went as far as the partitioning step however it didn't present the standard choices. There I was given a menu for RAID, LVM, guided, and help, but nothing regarding the current partition map(s). Escaping into a shell also didn't show any mount points, e.g. /target directory. The partitions showed up just fine in /proc/partitions and mac-fdisk displayed the partition map
just fine. Tried in both expert and install mode, same behavior in both.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: