[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#310754: marked as done (Should check if labels are already in use)

Your message dated Thu, 08 Jun 2006 01:17:06 -0700
with message-id <E1FoFhS-0000sw-AY@spohr.debian.org>
and subject line Bug#310754: fixed in partman-reiserfs 31
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20050518/debian-testing-i386-netinst.iso
uname -a: Linux gs4445 #2 Fri May 20 14:48:23 EDT 2005 i686 GNU/Linux
Date: 20050520 10:00 EST
Method: boot from netinst CD, installed from http://http.us.debian.org mirrors

Machine: Dell desktop
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz
Memory: 1GB
Root Device: IDE /dev/hda2 (ext3)
Root Size/partition table: 
	/dev/hda2 on / type ext3 (rw,errors=remount-ro)      (12GB)
	proc on /proc type proc (rw)
	sysfs on /sys type sysfs (rw)
	devpts on /dev/pts type devpts (rw,gid=5,mode=620)
	tmpfs on /dev/shm type tmpfs (rw)
	usbfs on /proc/bus/usb type usbfs (rw)
	/dev/hda7 on /opt type ext3 (rw)                     (15GB)
	/dev/hda3 on /var type ext3 (rw)                     (5GB)
	/dev/hda5 on /mnt type ext3 (rw)                     (500MB)
	none on /dev type tmpfs (rw,size=10M,mode=0755)
	arla on /afs type nnpfs (rw)
Output of lspci:
	0000:00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub
	Interface (rev 02)
	0000:00:01.0 PCI bridge: Intel Corp. 82865G/PE/P PCI to AGP Controller
	(rev 02)
	0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
	#1 (rev 02)
	0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
	#2 (rev 02)
	0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
	#3 (rev 02)
	0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
	#4 (rev 02)
	0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI
	Controller (rev 02)
	0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
	0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge
	(rev 02)
	0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra ATA
	100 Storage Controller (rev 02)
	0000:00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150
	Storage Controller (rev 02)
	0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller
	(rev 02)
	0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER
	(ICH5/ICH5R) AC'97 Audio Controller (rev 02)
	0000:01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4
	MX 440 AGP 8x] (rev c1)
	0000:02:0c.0 Ethernet controller: Intel Corp. 82540EM Gigabit Ethernet
	Controller (rev 02)
Output of lspci -n:
	0000:00:00.0 0600: 8086:2570 (rev 02)
	0000:00:01.0 0604: 8086:2571 (rev 02)
	0000:00:1d.0 0c03: 8086:24d2 (rev 02)
	0000:00:1d.1 0c03: 8086:24d4 (rev 02)
	0000:00:1d.2 0c03: 8086:24d7 (rev 02)
	0000:00:1d.3 0c03: 8086:24de (rev 02)
	0000:00:1d.7 0c03: 8086:24dd (rev 02)
	0000:00:1e.0 0604: 8086:244e (rev c2)
	0000:00:1f.0 0601: 8086:24d0 (rev 02)
	0000:00:1f.1 0101: 8086:24db (rev 02)
	0000:00:1f.2 0101: 8086:24d1 (rev 02)
	0000:00:1f.3 0c05: 8086:24d3 (rev 02)
	0000:00:1f.5 0401: 8086:24d5 (rev 02)
	0000:01:00.0 0300: 10de:0181 (rev c1)
	0000:02:0c.0 0200: 8086:100e (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]

	I ran the installer in expert26 mode.

	Errors were reported when loading modules (in particular when loading the
ethernet card driver), but these did not affect the install.  Most errors
were on modules for hardware I don't have, but one was for the ethernet card.
The module seemed to load and function fine.

	The biggest problem I had was with the labelling of partitions.  This
machine is provided by the university where I am a grad student, and it comes
preloaded with RedHat and Windows.  I installed Debian on the Windows
partition, and I need to keep RedHat.  I didn't alter the grub configuration
during the debian install; I planned to boot back into RedHat and alter the
menu.lst on its root partition (/dev/hda5).  However, the RedHat grub entries
relied on mounting the root partition by the label (LABEL=/).  The
debian-installer assigned this same label to its root partition (/dev/hda2).
Even though I was in expert mode, I don't recall being offered a choice to
veto this label.  As a result, the already-present RedHat grub entries booted
old RedHat kernels with the new Debian root filesystem.  Results were
interesting but easily correctable.

--- End Message ---
--- Begin Message ---
Source: partman-reiserfs
Source-Version: 31

We believe that the bug you reported is fixed in the latest version of
partman-reiserfs, which is due to be installed in the Debian FTP archive:

  to pool/main/p/partman-reiserfs/partman-reiserfs_31.dsc
  to pool/main/p/partman-reiserfs/partman-reiserfs_31.tar.gz
  to pool/main/p/partman-reiserfs/partman-reiserfs_31_all.udeb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 310754@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joey Hess <joeyh@debian.org> (supplier of updated partman-reiserfs package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed,  7 Jun 2006 22:19:33 -0400
Source: partman-reiserfs
Binary: partman-reiserfs
Architecture: source all
Version: 31
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joey Hess <joeyh@debian.org>
 partman-reiserfs - Add to partman support for reiserfs (udeb)
Closes: 310754
 partman-reiserfs (31) unstable; urgency=low
   [ Colin Watson ]
   * Don't use the mountpoint as a default label (closes: #310754).
   [ Updated translations ]
   * Arabic (ar.po) by Ossama M. Khayat
   * Bosnian (bs.po) by Safir Secerovic
   * Catalan (ca.po) by Jordi Mallach
   * Welsh (cy.po) by Dafydd Harries
   * Danish (da.po) by Claus Hindsgaul
   * German (de.po) by Jens Seidel
   * Dzongkha (dz.po) by Jurmey Rabgay
   * Esperanto (eo.po) by Serge Leblanc
   * Basque (eu.po) by Piarres Beobide
   * Irish (ga.po) by Kevin Patrick Scannell
   * Galician (gl.po) by Jacobo Tarrio
   * Hungarian (hu.po) by SZERVÃ?C Attila
   * Italian (it.po) by Stefano Canepa
   * Georgian (ka.po) by Aiet Kolkhi
   * Khmer (km.po) by Leang Chumsoben
   * Kurdish (ku.po) by Erdal Ronahi
   * Nepali (ne.po) by Shiva Pokharel
   * Norwegian Nynorsk (nn.po) by HÃ¥vard Korsvoll
   * Northern Sami (se.po) by Børre Gaup
   * Slovenian (sl.po) by Jure Ä?uhalev
   * Swedish (sv.po) by Daniel Nylander
   * Tamil (ta.po) by Damodharan Rajalingam
   * Thai (th.po) by Theppitak Karoonboonyanan
   * Vietnamese (vi.po) by Clytie Siddall
 51a5991384f2b69012b665fb34014f54 636 debian-installer standard partman-reiserfs_31.dsc
 7be20e2f22999f94e4c0cf7cb5bc4ecb 64691 debian-installer standard partman-reiserfs_31.tar.gz
 c07f0fdf10a2e466603a312eb481b5ee 40320 debian-installer standard partman-reiserfs_31_all.udeb
Package-Type: udeb

Version: GnuPG v1.4.3 (GNU/Linux)


--- End Message ---

Reply to: