[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AMD64 HP v1402kr

I tried the di netinst as I was experiencing strange problems with the
Ubuntu dapper installer.

A similar problem that I had with 'Ubuntu dapper' persisted with
debootstrap: http://static.natalian.org/2006-05-16/amd64/di-20060516/

When choosing a mirror, how come there is no Korean mirror? There is
amd64 on ftp.kr.debian.org

When it failed I think (as my notes aren't very clear) it said look at
/var/log/debian-installer though there weren't any logs to be found
there. Nor on the /target Not sure where I obtained the logs in the end.

Later I tried the installer again. This time I wiped out all the
partitions on the HP machine. I think an earlier 7G fat32 partition
which I'll assume is the "rescue patition" was causing grief. The
install worked from a blank hard drive.

On the netinst I was too lazy to enter in the IP details and then at the
choosing mirror stage, of course it couldn't reach a mirror. The error
message then "Bad archive mirror" wasn't really apt. Perhaps a check to
see the network is configured first? Not sure.

Best wishes,

Reply to: