[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293717: marked as done (grub-install hangs)

Your message dated Sun, 14 May 2006 21:03:27 -0300
with message-id <87psigi27k.fsf@nurf.casa>
and subject line Solve in current images
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: debian-installer
Version: RC2 (from downloaded Sarge net install on 23.Nov.2004)

grub-install hangs during install.  this is a normal install with / 
= /dev/hda2    grub should install to MBR on /dev/hda   filesystem is XFS
in the installer the indicator freezes at the 50% point.   in the syslog it 
shows the last command executed as .../sbin/grub-install  with a few options
i had to install lilo to get debian to install

--- End Message ---
--- Begin Message ---

This is a know bug in grub and to workaround it at moment, current d-i
images select LILO in case of /boot to be in XFS fs.

Since we already have some reported bug about int in grub, i'm closing
this one.


        O T A V I O    S A L V A D O R
 E-mail: otavio@debian.org      UIN: 5906116
 GNU/Linux User: 239058     GPG ID: 49A5F855
 Home Page: http://www.freedom.ind.br/otavio
"Microsoft gives you Windows ... Linux gives
 you the whole house."

--- End Message ---

Reply to: