[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#259899: marked as done (uses hd2,0 instead of hd0,0)



Your message dated Sun, 14 May 2006 20:57:43 -0300
with message-id <87y7x4i2h4.fsf@nurf.casa>
and subject line Should be fixed in current images of installer
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---

Package: installation-reports

 

Debian-installer-version: 07082004

uname -a: Linux Grundle 2.6.6-1-386 #1 Wed May 12 13:19:06 EST 2004 i686 GNU/Linux

Date: 7-08-2004 22:00:00

Method: Network install from the download disk (link: http://cdimage.debian.org/pub/cdimage-testing/daily/i386/current/sarge-i386-netinst.iso. I did a net install. No proxies. I booted from a cdrom drive (hda), from ftp-mirror.internap.org.

 

 

Machine: Whitebox supermicro DBU MB onboard scsi disabled (flaky), offboard 29160, onboard ide for cdrom only, 2 offboard Silicon image ide raid cards.

Processor: 2x pIII slot 1 550mhz

Memory: 886

Root Device: scsi /dev/sda (scsi0:A:0): 160.000MB/s transfers (80.000MHz DT, offset 127, 16bit)

Vendor: FUJITSU   Model: MAJ3091MP         Rev: 0114

      Type:   Direct-Access                      ANSI SCSI revision: 04

scsi0:A:0:0: Tagged Queuing enabled.  Depth 8

 

Root Size/partition table: Disk /dev/sda: 9137 MB, 9137912832 bytes

255 heads, 63 sectors/track, 1110 cylinders

Units = cylinders of 16065 * 512 = 8225280 bytes

 

   Device Boot      Start         End      Blocks   Id  System

/dev/sda1   *           1          30      240943+  83  Linux ß \boot

/dev/sda2              31         212     1461915   83  Linux ß swap

/dev/sda3             213        1110     7213185   83  Linux ß \

 

Output of lspci:

0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)

0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)

0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)

0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)

0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)

0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)

0000:00:0e.0 SCSI storage controller: Adaptec AHA-2940U2/U2W / 7890/7891

0000:00:0f.0 Ethernet controller: 3Com Corporation 3CR990-TX-95 [Typhoon 56-bit] (rev 02)

0000:00:10.0 SCSI storage controller: Adaptec AIC-7892A U160/m (rev 02)

0000:00:12.0 RAID bus controller: Silicon Image, Inc. (formerly CMD Technology Inc) PCI0680 Ultra ATA-133 Host Controller (rev 02)

0000:00:14.0 IDE interface: Silicon Image, Inc. (formerly CMD Technology Inc) PCI0680 Ultra ATA-133 Host Controller (rev 01)

0000:01:00.0 VGA compatible controller: nVidia Corporation NV5 [RIVA TNT2/TNT2 Pro] (rev 11)

Base System Installation Checklist:

 

Initial boot worked:    [o ]

Configure network HW:   [o ]

Config network:         [o ]

Detect CD:              [o ]

Load installer modules: [o ]

Detect hard drives:     [o ]

Partition hard drives:  [o ]

Create file systems:    [o ]

Mount partitions:       [o ]

Install base system:    [o ]

Install boot loader:    [e ]

Reboot:                 [o ]

[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

 

Comments/Problems:

 

The install went relatively smoothly, except grub seems to want to boot from hd2,0 instead of hd0,0 don’t know why I didn’t put 2,0 in anywhere but it seems to want to boot from there. The other issue is that I want to install my root on a sw raid5 md device, 3 scsi drives, but the installer didn’t allow me to choose raid5 only 0,1. The last problem I have is that I have my disks w/ persistent superblocks from another dist I had installed (suse9.0) and for some reason this kernel is not auto-mounting them. I’m playing w/ mdadm to get them all mounted up right now. Scary though because I have data on one of the drive sets (170gb of data J). Other than that it was pretty smooth and worked out well. Keep up the great work!

 

 

 


--- End Message ---
--- Begin Message ---
Hello,

Looks like your bug is fixed in current installer. Would be good if
you could see if it still reproducable and reopen the bug in case.

Thanks in advance,

p.s.: You can get a new installer image in
http://www.debian.org/devel/debian-installer/

-- 
        O T A V I O    S A L V A D O R
---------------------------------------------
 E-mail: otavio@debian.org      UIN: 5906116
 GNU/Linux User: 239058     GPG ID: 49A5F855
 Home Page: http://www.freedom.ind.br/otavio
---------------------------------------------
"Microsoft gives you Windows ... Linux gives
 you the whole house."

--- End Message ---

Reply to: