[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Re: Re: Etch/Sid not installable

wjaouad1@netcourrier.com wrote:
> > It is quite likely that the mirror you used at the moment of the
> > install was broken.
> > 
> > Have you tried using another Debian mirror?
> I don't use any mirror at all. I skip the mirror configuration step. A
> mirror is not needed : grub package (at least) is in the images I use.
> > I don't exactly remember which image you were using, btw. A netinst
> > (130MB), a businesscard (30MB), a netboot (5-6MB) or a full CD ?
> Actually I tried them all (and from different versions od Etch/Sid).
> Always got the same problem. The logs I sent correspond to a try with
> a first full testing CD ..

I've found and just fixed an error that prevented installs booted from a
usb stick from using the CD for any packages pase the base installation.
Assuming all your CDs were iso images on a USB stick, this explains the

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: