[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [D-I] Preparing for update in stable

On Friday 28 April 2006 22:33, Sven Luther wrote:
> I thought the consensus here was to add the ABI version to the updated
> kernels for those arches lacking it, at least i was asking about this
> for powerpc.

Well, if an ABI has been added for the security update in the kernel 
packages we will of course follow that. But Joey tells me that we cannot 
add an ABI for udebs if the kernel image package does not have it.

> Furthermore, i want to remember everyone concerned here, that as far as
> sarge powerpc kernels are concerned, only apus and miboot are using
> 2.4.x kernels, and so it makes no real sense to do too much work, as
> apus is hardly a problem with regard to security-fixed d-i images, and
> the official d-i images lack miboot support anyway, and are thus
> useless.

As we have to rebuild d-i for all arches and thus subarches anyway, it 
seems unlogical not to take along any security updates that have been 
released for kernel packages.

Attachment: pgp1Cy58Y8r0v.pgp
Description: PGP signature

Reply to: