[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#360430: marked as done (Bugs............what else?)

Your message dated Tue, 04 Apr 2006 23:46:41 +0200
with message-id <200604042346.42043.aragorn@tiscali.nl>
and subject line Bug#360430: Bugs............what else?
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: <How did you boot the installer? CD? floppy? network?>    DVD
Image version: <Fill in date and from where you got the image> 3/06 source: FrozenTech
Date: <Date and time of the install>  Many over the last three weeks.

Machine: <Description of machine (eg, IBM Thinkpad R32)>  All home brew.

Two prinary targets. #1 athlon Thoroughbred 1.33G 1GB ram 10ea. IDE drives.(mostly 40GB). 4HD in MB soft raid-0 loaded with BillyBugs (w98se). 4HD (each on primary [master] ) controlers (HPT 374 pci card) and config with raid 5. Currently loaded w/ 2 installs of FC4 and 2 installs of SuSE 10.0 (approx. 15GB/mdx) creating md0 thru md3. Each md is the root for that sys. A separate 40GB ide is config w/ 100m /boot, 2GB /swap, 20GB /archive and ~16GB /xfer (fat32-lba); all on this drive are mounted on all sys. (only the fat32 is visible to BillyBugs) used to pass files among the installed systems. The /boot houses GRUB and boots all systems.
Plus the usual DVD, floppy and mobile rack drives.

Target #2: P4-3G, HT _ 1GB ram. 2ea. SATA1-80GB on MB raid0 w/BillyBugs. 2ea. 40GB IDE on Syba PCI card ea. on primary (master) controler config as raid0 md0 thru md3 w/ same lineup of sys as #1. 1ea. IDE 40GB shared w/ same setup as sys #1. Targets 3 & 4 not yet tackled. (Progress to date seemed daunting.)
Processor:\  see above
Memory:   /
Partitions: <df -Tl will do; the raw partition table is preferred> never got that far!

Output of lspci and lspci -n:????

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [E ]
Config network:         [E ]
Detect CD:              [ O]
Load installer modules: [O ]
Detect hard drives:     [SORT OF ]
Partition hard drives:  [E ]
Create file systems:    [ E]
Mount partitions:       [ E]
Install base system:    [ ]DEAD BERORE HERE
Install boot loader:    [ ]
Reboot:                 [ ]

I must admit that I am a NuB in the Nux world (3 months); however I finished my first computer design/build 53 years ago and have been at it ever since. This is now the stick I shove in my ear to stir with to prevent cereberal ossification. In each attempted install (total of 5 I think) using and not using "linux26" on both target machines resulted in a blue window displaying the appropriate partitions to craeate the mdx with but refused to allow me to "mark" the chosen ones with anything but a felt tipped marker. On target #1 the installer failed to show any partitions on the fourth drive for the raid5 set and still refused to let me make a three drive set.on the others. (I brought up FC4 and with parted verified the partitions). The FC4 and SuSE 10 installs went fine except for DHCP on SuSE. All else working fine.
   The only comments I dare make in print are )(IU*^%$#!!!   :))
If I can assist you by specific actions on these machines and reporting back to you; I'm willing to try but my command line prowess is still only a legend in my mind. I'm not to worried about damaging the current installs, they are primarily for my own amazement and amusement and education + running folding@home.
   H E L P  please!  I will reciprocate!
<Description of the install, in prose, and any thoughts, comments
     and ideas you had during the initial install.>
Thanks (I think),
Bob T.

--- End Message ---
--- Begin Message ---
On Tuesday 04 April 2006 23:09, Zoro wrote:
>     At this point I have considered your suggestions carefully and
> concur in the concept that the current Debian installer just won't
> handle complex raid systems (many comments all over the net).

Note that the functionality in the Beta regarding RAID is unchanged. It is 
just that it better supports recent hardware because of a newer kernel.
Of course there are loads of improvements in the installer itself too, 
just not in RAID support.

I'm closing your report as you seem happy with the answers so far and 
there's not really an issue to be solved. Feel free to file a new 
installation report when you've made new exciting discoveries.

--- End Message ---

Reply to: