[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#359062: debian-installer: bterm is not (yet) accessible for brltty


Joey Hess, le Mon 27 Mar 2006 16:26:48 -0500, a écrit :
> Samuel Thibault wrote:
> > Mmm, you're missing the point: we would rather have brltty-udeb included
> > in official CDs for letting blind people just boot the official CD
> > and install debian. And there's no reason why asian blind people (for
> > instance) shouldn't be able to install debian, so brltty needs to access
> > bterm's display somehow.
> No, I'm not missing your point. I'm trying to achieve what's achievable
> now, instead of filing a bug report on the wrong package
> (debian-installer)

Brltty-udeb is not necessarily the right package either. Since this
concerns installation, I wanted to get debian-boot in the discussion,
that's why the first assignment on debian-installer. If the bug had to
be assigned to another package, that would rather be bogl...

> and letting it rot there indefinitely.

? This was submitted yesterday.

> There's also no necessary connection that I can see between bterms's
> display of asian characters in an utf-8 font and brltty. The installer
> is not dependent on bterm to emit asian characters, all bterm provides
> is a way to display said characters at the linux console.

And brltty needs a way to get these asian characters, hence it needs to
peek it from bterm.


Reply to: