[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#351883: FWD: Re: Bug#351883: further info

On Fri, Feb 10, 2006 at 04:40:03PM -0500, Joey Hess wrote:
> ----- Forwarded message from J?zsef N?meth <joe.nemeth@cpluscsystems.axelero.net> -----
> From: J?zsef N?meth <joe.nemeth@cpluscsystems.axelero.net>
> Date: Fri, 10 Feb 2006 21:21:16 +0100
> To: Joey Hess <joeyh@debian.org>
> Subject: Re: Bug#351883: further info
> User-Agent: Mozilla Thunderbird 1.0.7 (Windows/20050923)
> Thanks for the advice. I have tried, but unfortunately it was out of the
> frying-pan and into the fire. The 2.6 kernel in the testing version now freezes
> after issueing "Using: /lib/modules/2.6.12-1-386/kernel/drivers/usb/host/
> ehci-hcd.ko" twice in succession.
> No. Mine is not a weird hw. Slackware 10.1, for instance, runs on it without
> any problem. I have even been able to run the ATI installeron my RADEON X600
> and set the screen to 1680x1050 resolution. The second failure suggests to me
> rather that the debian kernels and/or install scripts are at fault in this
> case.
> I have also tried the following from DOS
> "c:\debian\loadlin.exe c:\debian\vmlinuz root=/dev/ram ro initrd=c:\debian\
> initrd.gz ramdisk_size=10000000"
> where intrd.gz is copied from the 3.1 r0a CD1 and vmlinuz is from the Slackware
> distro. Booting stops after mounting the root. The message

The initrd.gz and vmlinuz are specific to each other.  You can't use an
initrd from one kernel with another kernel in general.

Does one of the daily builds with 2.6.15 work any better?

Len Sorensen

Reply to: