[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "no partionable media" error with sata disk

On Tue, Jan 17, 2006 at 11:47:27AM -0800, burke murray wrote:
> <html><body><P><FONT face="Arial, Helvetica, sans-serif" size=2>Hi, </FONT></P>
> <P><FONT face=Arial size=2>I just built a machine and I am trying to install sarge.&nbsp;&nbsp;The installer&nbsp;does recognize the sata hard disk, and reports "no partitionable media were found".&nbsp; I have tried "linux26", "expert26" and the testing etch installer with no luck.&nbsp; I have also tried all of the bios sata choices with no luck (SATA as storage, SATA as RAID, Enable SATA as IDE).&nbsp; Using the expert26, it gave me a long list of drivers and I tried several but I have no idea which might work.</FONT></P>
> <P>The machine was able to boot from a DOS floppy disk, then partition, format and use the hard disk from DOS, so I know that the hardware is working.&nbsp; Here is the setup:</P>
> <P>Motherboard:&nbsp; MSI RS482M-IL</P>
> <P>CPU:&nbsp; AMD Sempron 3100+</P>
> <P>Disk:&nbsp; WD 250 GB 2500KS SATA</P>
> <P>Any ideas?&nbsp; Thanks in advance.</P>
> <P>I also posted on forums.debian.net in the installer forum.&nbsp; I am not sure which place is more appropriate/widely read.</P>
> <P>Burke</P><br>&nbsp;<br><hr>Washington DC's Largest FREE Email service. ---&gt; http://www.DCemail.com ---&gt; A Washington Online Community Member ---&gt;

Could you do that without HTML so all of us can read that?

Also ATI chipsets have VERY VERY bad support, although 2.6.12 seems to
help.  2.6.8 (what sarge uses) is pretty hopeless.

Perhaps your chipset requires an even newer kernel.  An lspci list would
be handy, at least for the storage controller:

lspci -n |grep 010

You can do that pretty much any time during the install by going to
console 2.

Len Sorensen

Reply to: