[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

"no partionable media" error with sata disk


I just built a machine and I am trying to install sarge.  The installer does recognize the sata hard disk, and reports "no partitionable media were found".  I have tried "linux26", "expert26" and the testing etch installer with no luck.  I have also tried all of the bios sata choices with no luck (SATA as storage, SATA as RAID, Enable SATA as IDE).  Using the expert26, it gave me a long list of drivers and I tried several but I have no idea which might work.

The machine was able to boot from a DOS floppy disk, then partition, format and use the hard disk from DOS, so I know that the hardware is working.  Here is the setup:

Motherboard:  MSI RS482M-IL

CPU:  AMD Sempron 3100+

Disk:  WD 250 GB 2500KS SATA

Any ideas?  Thanks in advance.

I also posted on forums.debian.net in the installer forum.  I am not sure which place is more appropriate/widely read.



Washington DC's Largest FREE Email service. ---> http://www.DCemail.com ---> A Washington Online Community Member --->

Reply to: