[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#346206: Problem booting on IBM RS6000 7043-B50

Package: installation-reports

Boot method: CD
Image version:  debian-31r1a-powerpc-netinst.iso  , 2005-12-24
                debian-31r0a-powerpc-netinst.iso  , 2005-6-7 
Date: Since 2006-1-2 I have been trying installation for IBM RS6000 B50 machine. 

Machine: IBM RS6000 7043-B50
Processor: CHRP
Memory: 256MB
Partitions: A new HDD, so no partition yet

Output of console: On the console there is just "OK"  on OF

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

We tried booting with every version of CD, v3.0, v3.1 and testing, but failed to boot.
When we enter "boot cdron:,\install\yaboot" on OF, we just got "OK" prompt on OF.
We are using IBM RS6000 7043-B50, CHRP.
We tried with floppy of rescue.bin, there was a loop. And I heard it was a bug, so it was obsoleted by CD-ROM.

Reply to: