[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: need to try install with latest kernel



On Friday 02 December 2005 00:08, Ross Boylan wrote:
> I gather a 2.6.14 installer might be a tricky thing to do.  Last month
> had a long thread on using 2.6.14 in the base install phase.  I gather
> it's not easy, and I guess using 2.6.14 in the earlier phases, which is
> what I need, is even harder.  I also understand that kernel-package
> assumes devfs, and that's not present in the leading edge 2.6 kernels.

We are currently in the process of switching to 2.6.14, but only for the 
Etch version of the installer (current daily images [1] for x86 and 
Sparc).
This will not be backported to Sarge (at least not officially).

Cheers,
FJP

[1] http://www.debian.org/devel/debian-installer/

Attachment: pgpl5U_HG4vIc.pgp
Description: PGP signature


Reply to: