[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#339422: Etch on iMac G5 2Ghz

Package: installation-reports

Debian-installer-version: 11/11/05 - http://cdimage.debian.org/pub/ cdimage-testing/etch_d-i/powerpc/beta1/debian-testing-powerpc- netinst.iso
uname -a: <The result of running uname -a on a shell prompt>
Date: 11/15/2005
Method: Boot from CD

Machine: Apple iMac G5 2Ghz 17" SuperDrive
Processor: PowerPC 970
Memory: 1Go
Root Device: SATA
Root Size/partition table: automatic partition with installer from completed free space hard disc
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [ O]
Detect CD:              [ O]
Load installer modules: [O ]
Detect hard drives:     [E ]
Partition hard drives:  [ O]
Create file systems:    [O ]
Mount partitions:       [ O]
Install base system:    [ O]
Install boot loader:    [E ]
Reboot:                 [ ]

With Sarge, i cannot access to installer. Etch solve this problem for my computer. With Etch, i cannot choose external FW disc to install Debian. I try to reproduce USB installation but without success. I cannot install YABOOT. I tried to more three times and differents options of partitions (manually with one part of disc, automatic with one part of disc and automatic with all disc).

Reply to: