[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#338943: installation-reports: powerpc-



On Mon, 2005-11-14 at 01:24 +0100, Frans Pop wrote:
> On Monday 14 November 2005 00:37, David Creelman wrote:
> > Comments/Problems:
> > Could not get past the language chooser.
> > Selected English and got a red screen error "An installation step
> > failed. You can try to run the failing item again....." Tried again and
> > it still failed. Thought there might be a problem with English, so
> > tried French, but same error appeared. Could not progress any further
> > through install.
> 
> Can you try switching to VT4 (using alt-F4) when the error dialog is shown 
> and tell us what (error)messages are on that screen.
> 
Hello Frans,
I think I've got my images mixed up. I looked at the language chooser
date on the CD when it booted and it's 20050809, so I must have
accidently burnt an old image. My apologies for the confusion.

There still seems to be a problem on my machine with business card
though. It doesn't boot.

I get some kernel dump parameters. There are a lot of them, would you
like all of them ?

There is one line on the top, Welcome to Linux, kernel 2.6.12-1-powerpc.
After that there is dump info.


> If you want to view the full logfile, switch to VT2 and give the command
>    nano /var/log/syslog
> 
> TIA,
> Frans Pop
-- 
David Creelman
GPG: 11CC 0D54 D37A 4B9C 5C65  AB63 5B18 7F99 7D77 9CA5

Regards
David



Reply to: