[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#336451: businesscard CD image (AMD64) - pkgdetails command wrong?

Package: installation-reports

Debian-installer-version: 30/10/2005
uname -a: 
Date: 10:00am GMT 30/10/2005
Method: Network install from businesscard CDROM 

Machine: ASUS A8N-SLI Delux
Processor: AMD64 S939 3800+
Memory: 4gigs
Root Device: SATA
Root Size/partition table: 

2 200GB disks with parts:


the 190GB parts are combined as raid1 with ext3 mounted as /
the 2 10GB parts are configured as ext3 and mounted as /local &
The 2 3.9GB parts are used as swap.

Output of lspci and lspci -n:

Don't have access to lspci in busybox

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


When tying to install the base_files package it says (in virt con 3)

usage: /usr/lib/debootstrap/pkgdetails PKGS mirror 
 or    /usr/lib/debootstrap/pkgdetails FIELD field mirror .....
 or    /usr/lib/debootstrap/pkgdetails GETDEPS packagesfile pkgs
 or    /usr/lib/debootstrap/pkgdetails WGET% low high end reason
ar: Short read
zcat: Short read
chroot: cannot execute mount: No such file or directory.

I've tried with:

MD5SUM                            Name
2bea0da227e9404348f9cc56452552ff  debian-testing-amd64-businesscard-29oct05.iso
b113243f2af4aee9652f8e1715d88117  debian-testing-amd64-businesscard-30oct05.iso

This may/may not be related to bugs #336353, #335556, #335653, #336173.

Hope this helps.



Reply to: