[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: (forw) The graphical Debian Installer for Arabic

On Thu, Oct 27, 2005 at 09:55:25AM +0200, Viti Davide wrote:
> Hi Mohammed,
> > Since I'm having problems building the Gtk installer, I guess I have
> to wait.
> > Maybe the official one will build with no problems and then I guess I
> can have
> > a look at that issue.
> Please let us know which sort of problems you are having: I tried last
> night and
> Compilation went just smooth. Frans has worked a lot on it and I know
> for sure he
> Never left things in a state where it is not possible to build the
> mini.iso.
> Here you should find all you need to rebuild it:
> http://wiki.debian.org/DebianInstallerGUIBuild
> In case you found something not clear / wrong do not hesitate to let us
> know and
> We'll be happy to fix that

I'm getting this error when I run "fakeroot make build_gtk-miniiso"

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  phpmyadmin: Depends: php4 but it is not going to be installed or
                       php4-cgi but it is not installable or
                       php5 but it is not installable or
                       php5-cgi but it is not installable
              Depends: php4-mysql but it is not going to be installed or
                       php5-mysql but it is not installable or
                       php5-mysqli but it is not installable
              Depends: apache2 or
  texinfo: Depends: tex-common but it is not installable or
                    tetex-bin (< 3.0) but it is not going to be installed
E: Broken packages
make[2]: *** [stamps/get_udebs-gtk-miniiso-stamp] Error 100
make[1]: *** [_build] Error 2
make: *** [build_gtk-miniiso] Error 2

I was told on IRC to run apt-get -f install
Reading package lists... Done
Building dependency tree... Done
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.

The 2 help packages are   libid3-3.8.3-dev pdl due to an etch transition.

I still think that this shouldn't be related to my main installation.

Any tip please ? ;-)

-- Katoob Main Developer, Arabbix Maintainer.
GNU/Linux registered user #224950
Proud Egyptian GNU/Linux User Group <www.eglug.org> Admin.
Life powered by Debian, Homepage: www.foolab.org
Don't send me any attachment in Micro$oft (.DOC, .PPT) format please
Read http://www.gnu.org/philosophy/no-word-attachments.html
Preferable attachments: .PDF, .HTML, .TXT
Thanx for adding this text to Your signature

Attachment: signature.asc
Description: Digital signature

Reply to: