[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


[Morten Schmidt]
> Everything went fine, but initrd-tools couldn't be authenticated,
> and there was no --force-yes. Installation couldn't continue...

Yeah.  I guess you are trying to install etch.  The problem you
describe is bug #334521, fixed last night and entering the etch
archive tomorrow, if I am not mistaken.

Reply to: