[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#334379: marked as done ()



Your message dated Mon, 17 Oct 2005 19:03:07 +0200
with message-id <20051017170307.GE13116@djedefre.onera>
and subject line Bug#334379:
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 17 Oct 2005 15:42:43 +0000
>From wheiss@priority.at Mon Oct 17 08:42:43 2005
Return-path: <wheiss@priority.at>
Received: from mail.prioritytelecom.at (mail.priority.at) [213.160.223.114] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1ERX8N-0004Ll-00; Mon, 17 Oct 2005 08:42:43 -0700
Received: from atmailhub.PRIORITY.LAN (unknown [192.168.3.37])
	by mail.priority.at (Postfix) with ESMTP id 6B6254FDAB
	for <submit@bugs.debian.org>; Mon, 17 Oct 2005 17:28:28 +0200 (CEST)
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
X-MimeOLE: Produced By Microsoft Exchange V6.5.7226.0
Subject: 
Date: Mon, 17 Oct 2005 17:42:08 +0200
Message-ID: <EC8801C1B9AEA246B0336AB6E4A63643AB3726@atmailhub.PRIORITY.LAN>
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
Thread-Index: AcXTMVTwZdixJCVwTX2/FiXO5xjn3w==
From: "Heiss Wulff" <wheiss@priority.at>
To: <submit@bugs.debian.org>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-5.0 required=4.0 tests=BAYES_10,HAS_PACKAGE,
	NOSUBJECT autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: oct 05
uname -a:=20
Date: 17.10.2005
Method: Netinst CD, then internet. i386, upgraded to 2.6.12-686-smp-1 =
w/o
problems

Machine: Dell PowerEdge sc 1425
Processor: Xeon 3.0G
Memory: 512 MB DDR2
Root Device: SATA, sda

Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try =
it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

---------------------------------------
Received: (at 334379-done) by bugs.debian.org; 17 Oct 2005 17:03:38 +0000
>From bubulle@kheops.frmug.org Mon Oct 17 10:03:38 2005
Return-path: <bubulle@kheops.frmug.org>
Received: from perrier.eu.org (kheops.perrier.eu.org) [81.56.227.253] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1ERYOf-0007jQ-00; Mon, 17 Oct 2005 10:03:38 -0700
Received: from localhost (localhost [127.0.0.1])
	by kheops.perrier.eu.org (Postfix) with ESMTP id 170164F982;
	Mon, 17 Oct 2005 19:03:07 +0200 (CEST)
Received: from kheops.perrier.eu.org ([127.0.0.1])
	by localhost (kheops [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 25129-04; Mon, 17 Oct 2005 19:03:06 +0200 (CEST)
Received: from mykerinos.kheops.frmug.org (mykerinos.kheops.frmug.org [192.168.1.3])
	by kheops.perrier.eu.org (Postfix) with ESMTP id 382274F97F;
	Mon, 17 Oct 2005 19:03:06 +0200 (CEST)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 1000)
	id DA23940A277; Mon, 17 Oct 2005 19:03:07 +0200 (CEST)
Date: Mon, 17 Oct 2005 19:03:07 +0200
From: Christian Perrier <bubulle@debian.org>
To: Heiss Wulff <wheiss@priority.at>, 334379-done@bugs.debian.org
Subject: Re: Bug#334379:
Message-ID: <20051017170307.GE13116@djedefre.onera>
References: <EC8801C1B9AEA246B0336AB6E4A63643AB3726@atmailhub.PRIORITY.LAN>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <EC8801C1B9AEA246B0336AB6E4A63643AB3726@atmailhub.PRIORITY.LAN>
User-Agent: Mutt/1.5.11
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at kheops.frmug.org
Delivered-To: 334379-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Quoting Heiss Wulff (wheiss@priority.at):
> Package: installation-reports
> 
> Debian-installer-version: oct 05
> uname -a: 
> Date: 17.10.2005
> Method: Netinst CD, then internet. i386, upgraded to 2.6.12-686-smp-1 w/o
> problems
> 
> Machine: Dell PowerEdge sc 1425
> Processor: Xeon 3.0G
> Memory: 512 MB DDR2
> Root Device: SATA, sda

Very interesting to know that this generaiton of Dell servers now
works with Etch installer....

Given that your installation was a complete success, I do as
usual with reports for successful installations: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for your time testing the Debian Installer and reporting
your results. Have fun with your new Debian system!




Reply to: