[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#334144: marked as done (installation report for hppa / Etch on C200)

Your message dated Sun, 16 Oct 2005 12:40:55 -0400
with message-id <20051016164055.GA18701@kitenet.net>
and subject line Bug#334144: installation report for hppa / Etch on C200
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 15 Oct 2005 20:19:22 +0000
>From rbradetich@uswest.net Sat Oct 15 13:19:10 2005
Return-path: <rbradetich@uswest.net>
Received: from 209-161-7-161.bradetich.boi.fiberpipe.net (beavis.ybsoft.com) [] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EQsUi-0008C7-00; Sat, 15 Oct 2005 13:19:04 -0700
Received: from [] (unknown [])
	by beavis.ybsoft.com (Postfix) with ESMTP id 2C0FA2B115
	for <submit@bugs.debian.org>; Sun, 10 Jul 2005 08:42:02 -0600 (MDT)
Subject: installation report for hppa / Etch on C200
From: Ryan Bradetich <rbradetich@uswest.net>
To: submit@bugs.debian.org
Content-Type: text/plain
Date: Sat, 15 Oct 2005 14:18:44 -0600
Message-Id: <[🔎] 1129407524.10995.10.camel@localhost.localdomain>
Mime-Version: 1.0
X-Mailer: Evolution 2.4.1 
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: 10-13-2005 (http://cdimage.debian.org/pub/cdimage-testing/daily/hppa/current/debian-testing-hppa-netinst.iso)
uname -a: Linux vega 2.6.12-1-parisc-smp #1 SMP Tue Sep 27 11:09:02 UTC 2005 parisc GNU/Linux
Date: 10-13-2005
Method: Network install CD.  
	deb http://mirrors.kernel.org/debian/ testing main
	No proxy.

Machine: C200
Processor: PA8200 (PCX-U+)
Memory:	1.5GB
Root Device: SCSI /dev/sdb5
Root Size/partition table: 
   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1               1           4       32098+  f0  Linux/PA-RISC boot
/dev/sdb2               5          20      128520   83  Linux
/dev/sdb3              21         522     4032315    5  Extended
/dev/sdb5   *          21         499     3847536   83  Linux
/dev/sdb6             500         522      184716   82  Linux swap / Solaris

	/dev/sdb2 == /boot
	/dev/sdb5 == /

Output of lspci and lspci -n:

# lspci
0000:00:13.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 04)
0000:00:14.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43 (rev 30)
0000:01:02.0 Fibre Channel: Hewlett-Packard Company Tach TL Fibre Channel Host Adapter (rev 0b)
0000:01:04.0 Display controller: Hewlett-Packard Company Visualize FX4 (rev 02)

# lspci -n
0000:00:13.0 0100: 1000:000f (rev 04)
0000:00:14.0 0200: 1011:0019 (rev 30)
0000:01:02.0 0c04: 103c:1028 (rev 0b)
0000:01:04.0 0380: 103c:1008 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]  
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


	None.  The installer worked flawless on my C200.


- Ryan


Received: (at 334144-done) by bugs.debian.org; 16 Oct 2005 16:41:55 +0000
>From joey@kitenet.net Sun Oct 16 09:41:55 2005
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1ERBa7-00016h-00; Sun, 16 Oct 2005 09:41:55 -0700
Received: from dragon.kitenet.net (97-148-dial.xtn.net [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 9910317F6D;
	Sun, 16 Oct 2005 16:40:58 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 5AF66BF0AA; Sun, 16 Oct 2005 12:40:56 -0400 (EDT)
Date: Sun, 16 Oct 2005 12:40:55 -0400
From: Joey Hess <joeyh@debian.org>
To: Ryan Bradetich <rbradetich@uswest.net>, 334144-done@bugs.debian.org
Subject: Re: Bug#334144: installation report for hppa / Etch on C200
Message-ID: <20051016164055.GA18701@kitenet.net>
References: <[🔎] 1129407524.10995.10.camel@localhost.localdomain>
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="7AUc2qLy4jB3hD7Z"
Content-Disposition: inline
In-Reply-To: <[🔎] 1129407524.10995.10.camel@localhost.localdomain>
User-Agent: Mutt/1.5.11
Delivered-To: 334144-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Ryan Bradetich wrote:
> 	None.  The installer worked flawless on my C200.

Thanks much for the report.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.4.2 (GNU/Linux)



Reply to: