[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#332957: fixed in gtk+2.0-directfb 2.0.9.2-4



found 332957 2.0.9.2-4
thanks

On Tuesday 11 October 2005 22:33, Debian Bug Tracking System wrote:
>    * Add Provides: libgtk-directfb-2.0-0. Closes: #332957.

Alastair,

That is very usefull for letting other udebs depend on this package, but 
not actually what I meant :-)

The udeb currently has:
Depends: libc-udeb, libdirectfb-0.9-22-udeb

What I meant was this could now be changed to:
Depends: libc-udeb, libdirectfb-0.9-22

I feel this is more in line with other udebs, but I'll leave it to you to 
decide if you want to change this or just close the bug again (or leave 
it open as a reminder for a later date).

(The depends for "libc-udeb" could also be changed to plain "libc6" (for 
i386 at least), but it is probably easier to do that when you can switch 
to using ${shlibs:Depends} in the control file.)


Cheers,
FJP

Attachment: pgpD0sGF5Rwn_.pgp
Description: PGP signature


Reply to: