[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#332941: installation-reports: fails to unpack base-installer component

Package: installation-reports
Severity: important

 Debian-installer-version: Debian GNU/Linux 3.1 r0
       (as released when sarge became stable)
       obtained from http://cdimage.debian.org/debian-cd/current/, IIRC
 uname -a: Linux (none) 2.6.8-2-386 #1 Mon Jan 24 03:01:58 EST 2005 i586 unknown
 Date: Sun,  9 Oct 2005 17:43:45 +0200 (latest try...)
 Method: I tried to install from CD, booting from CD (with the help of a
       Smart Boot Manager floppy). No network for this machine.

 Machine: (Old) assembled minitower machine.
 Processor: Pentium-S  Clock frequency: 120 MHz
 Memory: 32 Mibyte (successfully checked with two full memtest86 runs)
 Root Device: /dev/hda (IDE)
 Root Size/partition table: I didn't reach the partitioning step...
 Output of lspci and lspci -n:
# lspci
0000:00:00.0 Host bridge: Intel Corp. 430VX - 82437VX TVX [Triton VX] (rev 01)
0000:00:07.0 ISA bridge: Intel Corp. 82371SB PIIX3 ISA [Natoma/Triton II] (rev 01)
0000:00:07.1 IDE interface: Intel Corp. 82371SB PIIX3 IDE [Natoma/Triton II]
0000:00:0e.0 VGA compatible controller: S3 Inc. 86c764/765 [Trio32/64/64V+] (rev 53)
# lspci -n
0000:00:00.0 0600: 8086:7030 (rev 01)
0000:00:07.0 0601: 8086:7000 (rev 01)
0000:00:07.1 0101: 8086:7010
0000:00:0e.0 0300: 5333:8811 (rev 53)

 Base System Installation Checklist:
 [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
 Initial boot worked:    [O]
 Configure network HW:   [ ]
 Config network:         [ ]
 Detect CD:              [O]
 Load installer modules: [E]
 Detect hard drives:     [ ]
 Partition hard drives:  [ ]
 Create file systems:    [ ]
 Mount partitions:       [ ]
 Install base system:    [ ]
 Install boot loader:    [ ]
 Reboot:                 [ ]


I booted from CD (with the help of a Smart Boot Manager floppy), selecting
After the low memory warning, I chose the Italian keyboard keymap.
The CD detection went fine: debian-installer scanned the CD Debian archive.
The "Loading components of the Debian Installer" step went on from
0 to 85 % (I think), then...

  0. the screen blanked for a while
  1. the interface got repainted (again "Loading components of the
     Debian Installer")
  2. the progress bar restarted from zero 
  3. progress status said "unpacking base-installer"
  4. the progress bar reached 10 %
  5. goto 0. (in a seemingly endless loop)

Actually the loop was repeated a few times and then I got a permanent
blank screen.
Switching on the fourth virtual terminal (ALT+F4) shows that there's
still activity: an endless loop of 82 identical lines are
logged to /var/log/syslog.
I counted them by switching on the second virtual terminal (ALT+F2)
and determining that 

  # tail -83 /var/log/syslog

shows the first line identical to the last one (apart from the date, of
Unfortunately I couldn't mount any floppy disk or hard disk: as
a consequence, I was not able to save those log lines.  :-(

Please note that the CD and CD reader seem to work properly: I could
successfully check the CD content md5sums from a previosly installed
system (I mean: on the same machine), by mounting the CD and issueing
the following command in the CD root directory:

  $ md5sum -cv md5sum.txt

I cannot go on with the installation.
I even tried in expert mode, but got similar errors...
What can I do?

Reply to: