[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gtk+2.0-directfb FTBFS



On Monday 03 October 2005 13:03, Davide Viti wrote:
> Hi,
> it would be really useful if we managed to recompile gtk.so against
> Alastair's libraries.
> So I tried to get te sources and rebuild the libs:
>
> apt-get source libgtk+2.0-directfb0-udeb
> cd gtk+2.0-directfb-2.0.9.2
> fakeroot dpkg-buildpackage
>
> but unfortunately compilation fails:

I have just done a successful build using the latest version from 
Alastair. From his changelog:

gtk+2.0-directfb (2.0.9.2-3) unstable; urgency=low
  * Depend on libdirectfb-0.9-22-udeb not libdirectfb-udeb
(this fixes my bug #331070)

gtk+2.0-directfb (2.0.9.2-2) unstable; urgency=low
  * Add Build-Depends: on dbs. Closes: #330753

I guess the second one was biting you.

Attachment: pgpPS8FRPKtS9.pgp
Description: PGP signature


Reply to: