[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#331243: Bug report Debian Installer testing amd64

Package: installation-reports

uname -a: No idea
Date: 2005-10-02
Method: Boot from CD-Rom.
Machine: Desktop AMD64 PC
Processor: Sempron64
Memory: 1GB
Root Device: IDE, /dev/hda
Root Size/partition table: -
Output of lspci and lspci -n: There's no lspci on the installer discs :-(

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]

      After setting up partitions, the installer shows the "installing
base system" progress bar window. It stays stuck at 1% "Configuring
network" though (odd - the network was already configured before and
worked: It got the domain name from my DHCP server). In background,
installing packages obviously is running nevertheless (at least, on a
console or in /var/log/messages I saw the typical dpkg messages). When
installing base-system, this process gets stuck, too :-(. My guess is that
dpkg is waiting for user feedback at this point which somehow doesn't make
it to the console.

Tried with two different images. Same problem on both.

Unfortunately, I can't give any more feedback as the machine has to get
set up today and I'm using i386 stable now.

Reply to: