[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#331228: marked as done (installation-reports)



Your message dated Sun, 2 Oct 2005 16:16:01 +0200
with message-id <200510021616.05085.aragorn@tiscali.nl>
and subject line Bug#331228: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 2 Oct 2005 13:43:03 +0000
>From pw@flipp-w.de Sun Oct 02 06:43:03 2005
Return-path: <pw@flipp-w.de>
Received: from h4187.serverkompetenz.net [81.169.171.166] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EM47K-0002cu-00; Sun, 02 Oct 2005 06:43:02 -0700
Received: (qmail 21504 invoked by uid 60000); 2 Oct 2005 13:27:47 -0000
Received: from 127.0.0.1 by h4187 (envelope-from <pw@flipp-w.de>, uid 60004) with qmail-scanner-1.24st visas 
 (spamassassin: 2.64.  
 Clear:RC:1(127.0.0.1):. 
 Processed in 0.028088 secs); 02 Oct 2005 13:27:47 -0000
Received: from localhost (HELO h4187.serverkompetenz.net) (127.0.0.1)
  by localhost with SMTP; 2 Oct 2005 13:27:46 -0000
Received: from 84.129.220.19
        (SquirrelMail authenticated user pw@flipp-w.de)
        by h4187.serverkompetenz.net with HTTP;
        Sun, 2 Oct 2005 15:27:46 +0200 (CEST)
Message-ID: <1077.84.129.220.19.1128259666.squirrel@h4187.serverkompetenz.net>
Date: Sun, 2 Oct 2005 15:27:46 +0200 (CEST)
Subject: installation-reports
From: pw@flipp-w.de
To: submit@bugs.debian.org
User-Agent: SquirrelMail/1.4.4
MIME-Version: 1.0
Content-Type: text/plain;charset=iso-8859-1
Content-Transfer-Encoding: 8bit
X-Priority: 3 (Normal)
Importance: Normal
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-5.2 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	NO_REAL_NAME,PRIORITY_NO_NAME autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: debian-installer etch_d-i 20050920 businesscard
http://cdimage.debian.org/pub/cdimage-testing/etch_d-i/i386/current/debian-testing-i386-businesscard.iso
uname -a:
Date: 2005-10-02
Method: boot from cd with businesscard cd-image to do a network-based
installation from ftp2.de.debian.org without a proxy

Machine: Acer Aspire 2012WLCi notebook
Processor: Intel Pentium M 1.5GHz
Memory: 512 MB DDR RAM
Root Device: IDE harddisk
Root Size/partition table: 22GB root partition, 1.1GB swap partition
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ ]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

After partitioning the harddrive the installation says: "No such script:
/usr/lib/debootstrap/scripts/etch" and hangs. The last message on console
3 is: "Reading all physical volumes.  This may take a while..."


---------------------------------------
Received: (at 331228-done) by bugs.debian.org; 2 Oct 2005 14:15:59 +0000
>From aragorn@tiscali.nl Sun Oct 02 07:15:59 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out3.tiscali.nl [195.241.79.178] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EM4dD-0002ZC-00; Sun, 02 Oct 2005 07:15:59 -0700
Received: from [195.240.184.66] (helo=strider.fjphome.nl)
	by smtp-out3.tiscali.nl with esmtp (Tiscali http://www.tiscali.nl)
	id 1EM4dC-0002fX-Qm; Sun, 02 Oct 2005 16:15:58 +0200
From: Frans Pop <aragorn@tiscali.nl>
To: pw@flipp-w.de,
 331228-done@bugs.debian.org
Subject: Re: Bug#331228: installation-reports
Date: Sun, 2 Oct 2005 16:16:01 +0200
User-Agent: KMail/1.7.2
References: <1077.84.129.220.19.1128259666.squirrel@h4187.serverkompetenz.net>
In-Reply-To: <1077.84.129.220.19.1128259666.squirrel@h4187.serverkompetenz.net>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200510021616.05085.aragorn@tiscali.nl>
Delivered-To: 331228-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

On Sunday 02 October 2005 15:27, pw@flipp-w.de wrote:
> http://cdimage.debian.org/pub/cdimage-testing/etch_d-i/i386/current/deb
>ian-testing-i386-businesscard.iso uname -a:
>
> After partitioning the harddrive the installation says: "No such
> script: /usr/lib/debootstrap/scripts/etch" and hangs. The last message
> on console 3 is: "Reading all physical volumes.  This may take a
> while..."

The etch_d-i images are outdated and known to be broken. Please use the 
images from the "daily" directory instead.
These will install Etch as well.

Closing your report.

Cheers,
FJP



Reply to: