[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#330922: FW: Message with no Package: tag cannot be processed! ()

Package: Installer
 Received: (at submit) by bugs.debian.org; 30 Sep 2005 13:30:01 +0000
 From member@jhandrew.fsnet.co.uk Fri Sep 30 06:30:01 2005
 Return-path: <member@jhandrew.fsnet.co.uk>
 Received: from smtp2.wanadoo.co.uk (smtp2.freeserve.com) [] 
 	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
 	id 1ELKxc-0005c0-00; Fri, 30 Sep 2005 06:30:01 -0700
 Received: from me-wanadoo.net (localhost [])
 	by mwinf3108.me.freeserve.com (SMTP Server) with ESMTP id 6EBD25800088
 	for <submit@bugs.debian.org>; Fri, 30 Sep 2005 15:29:29 +0200 (CEST)
 Received: from wwinf3102 (wwinf3102 [])
 	by mwinf3108.me.freeserve.com (SMTP Server) with ESMTP id 6A3E85800083
 	for <submit@bugs.debian.org>; Fri, 30 Sep 2005 15:29:29 +0200 (CEST)
 X-ME-UUID: 20050930132929435.6A3E85800083@mwinf3108.me.freeserve.com
 Message-ID: <12551610.1128086969417.JavaMail.www@wwinf3102>
 From: Chris Andrew <member@jhandrew.fsnet.co.uk>
 Reply-To: member@jhandrew.fsnet.co.uk
 To: submit@bugs.debian.org
 Mime-Version: 1.0
 Content-Type: text/plain; charset=UTF-8
 Content-Transfer-Encoding: 7bit
 X-Originating-IP: []
 X-WUM-FROM: |~|
 X-WUM-TO: |~|
 Date: Fri, 30 Sep 2005 15:29:29 +0200 (CEST)
 Delivered-To: submit@bugs.debian.org
 X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
 	(1.212-2003-09-23-exp) on spohr.debian.org
 X-Spam-Status: No, hits=-6.5 required=4.0 tests=BAYES_00,HAS_PACKAGE,
 	Installer autolearn=no version=2.60-bugs.debian.org_2005_01_02
 Hi, guys/ girls.
 Please find attached a bug report for Etch installation.
 Keep up the good work.
 Package: installation-reports
 Debian-installer-version: <30 Sep 05 http://cdimage.debian.org/pub/cdimage-testing/daily/sparc/current/debian-testing-sparc-netinst.iso>
 uname -a: <Didn't get that far.  Sparc 32 SS20>
 Date: <Fri Sep 30 14:13:05 BST 2005>
 Method: <Net install image.  Booted ok, installer started.  Went for "install" boot image>
 Machine: <Sun Sparc Station 20>
 Processor:Not Known
 Root Device: <  SCSI  /dev/sda1?>
 Root Size/partition table: <Didn't get this far.>
 Output of lspci and lspci -n:
 Base System Installation Checklist:
 [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
 Initial boot worked:    [ o]
 Configure network HW:   [ o]
 Config network:         [ o]
 Detect CD:              [ E]
 Load installer modules: [ E]
 Detect hard drives:     [ ]
 Partition hard drives:  [ ]
 Create file systems:    [ ]
 Mount partitions:       [ ]
 Install base system:    [ ]
 Install boot loader:    [ ]
 Reboot:                 [ ]
 <Install works up until detecting CDROM drive.  Obviously this isn't a hardware fault, because the CD is initially read. I re-burned the CD, in order to check the media.  The CDROM failed to be recognized, and asked if I wanted to load a module from a floppy.  I selected "No", as I don't have this module on a floppy.  I was then asked if I wanted to load another module.  I was offered sparc32 or 64.  I chose 32, as my box is 32 bit.  This failed to rectify the situation.  This (as stated earlier) is on an Etch install.  On a Sarge install, everything worked fine.  The CD hardware info from the Sarge dmesg was: Compaq CRD-254V Rev 1.06.
 Please let me know if I can be of any further assistance.
 Chris (christopher@jhandrew.fsnet.co.uk)>

Reply to: