[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#331214: Package: installation-reports

Package: installation-reports

Debian-installer-version: 20050929
uname -a: NA
Date: 09/30/2005
Method: Boot CD using daily build; also tried different mode (expert)

Machine: NA
Processor: AMD Athlon TB 1333 Mhz
Memory: 512 MB
Root Device: IDE
Root Size/partition table: /dev/hda1 mounted as root (~40 GB); /dev/hda2 beeing the windows partition (~30 GB); /dev/hda3 Swap (~500 MB); /dev/hda4 being another linux installation (~4GB)
Output of lspci and lspci -n: NA

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


Installation will stop at base install (6%); last line on tty4 is something like base install / netcfg or similar; last line on tty3 is something like "searching for physical volumes, this may take a while"
Same problem occurs with Ubuntu 5.04 installation.
Insallation of Debian Sarge works.

Reply to: