[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#327823: powerbook netcfg fails with daily sid builds, airport card problem.

Package: netcfg
Version: 1.13
Severity: normal

Hello, i tried to use todays sid d-i image on my powerbook, but it failed in
netcfg. hopefully the problem is solved in 1.14, but in doubt i will  report
it here.

The error message was : 

  netcfg: INFO: ethtool on eth0 failed
  (eth0 is the airport)
  netcfg: WARNING **: couldn't deterine MII ioctlto use for eth0
  netcfg: INFO: eth0 is not associated, Releagating to defwireless
  netcfg: INFO: eth1: is connected
  main-menu ... SIOCSIWFREQ: Operation not supported.
  main-menu ... SIOCSIWENCODE(22): Invalid argument
  main-menu Warning ... Configuring netcfg failed with error code 139
  main-menu Warning ... menu item netcfg failed

Well, i think it would be at least interesting to have the ability to fall
back to eth1, which is the one i wanted to use, if eth0 failed or something.

Anyway, will try as soon as the daily builds use 1.14 and provide feedback.


Sven Luther

-- System Information:
Debian Release: 3.1
Architecture: powerpc (ppc)
Kernel: Linux 2.6.12-1-powerpc
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Reply to: