[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#327819: Message with no Package: tag cannot be processed! (Installation report)

Package: installation-reports


Debian-installer-version: <2005-08-24, debian.nl.surfnet.nl>

uname -a: <Linux oude-bc 2.4.27-2-k6 #1 Mon May 16 17:10:52 JST 2005 i586

GNU/Linux> Date: <2005-08-24 14h>

Method: How did you install? Using debian installer. Got the images and

software using ethernet. Used mirror named: surfnet.nl

What did you boot off? Harddisk

If network install, from where? Utrecht AFAIK, might be Amsterdam as well

Proxied? No.

Machine: <Compaq Presario 5060>

Processor: AMD6

Memory: 160 MB

Root Device: <IDE Name of device?: /dev/hdb2>

Root Size/partition table: Feel free to paste the full partition

table, with notes on which partitions are mounted where.

First IDE: 4 GB.

1) 800 MB FAT32 Windows 98

2) 1.9 GB Very Old Slackware Linux. (2.0.35)

3) 100 MB swap (Slackware)

4) 1200 MB FAT32 Windows 98

Second IDE: 20 GB

1) 10 GB FAT32 Windows 98

2) 9.5 GB Debian Sarge

3) 500 MB Debian Swap

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C598 [Apollo MVP3]

(rev 04) 0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x

[Apollo MVP3/Pro133x AGP] 0000:00:04.0 Ethernet controller: 3Com

Corporation 3c905 100BaseTX [Boomerang] 0000:00:14.0 ISA bridge: VIA

Technologies, Inc. VT82C586/A/B PCI-to-ISA [Apollo VP] (rev 45)

0000:00:14.1 IDE interface: VIA Technologies, Inc.

VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)

0000:00:14.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1

Controller (rev 02) 0000:00:14.3 Bridge: VIA Technologies, Inc. VT82C586B

ACPI (rev 10) 0000:01:00.0 VGA compatible controller: ATI Technologies Inc

3D Rage LT Pro AGP-133 (rev dc) 0000:00:00.0 0600: 1106:0598 (rev 04)

0000:00:01.0 0604: 1106:8598

0000:00:04.0 0200: 10b7:9050

0000:00:14.0 0601: 1106:0586 (rev 45)

0000:00:14.1 0101: 1106:0571 (rev 06)

0000:00:14.2 0c03: 1106:3038 (rev 02)

0000:00:14.3 0680: 1106:3040 (rev 10)

0000:01:00.0 0300: 1002:4c42 (rev dc)

Base System Installation Checklist:

[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked: [O]

Configure network HW: [O]

Config network: [O]

Detect CD: [O]

Load installer modules: [ ] Do not know what you mean with this

Detect hard drives: [E] cannot read the Windows partitions

Partition hard drives: [O]

Create file systems: [O]

Mount partitions: [O]

Install base system: [O]

Install boot loader: [O]

Reboot: [O]


<Description of the install, in prose, and any thoughts, comments

and ideas you had during the initial install.>

Installation worked well, smooth compared with the Slackware version i've

installed in 1998. Additional package (midnight commander) was easy to

install. During boot a lot of 'fail' appears on the screen, however the

system runs sufficiently well. The main pupose: compile C-software, is fulfilled.

Unfortunatedly i cannot access the first IDE drive (Contains windows

partions and the Slackware partition mentioned earlier) and the first

partition of the second IDE drive (Windows FAT32 as well). This may be

contributed to my clumsiness and ignorance of the system.

Reply to: