[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#327512: debian testing

Package: installation-reports  
Debian-installer-version: <Fill in date and from where you got the image>  
uname -a: <The result of running uname -a on a shell prompt>  
Date: <Date and time of the install>  
Method: How did you install?  What did you boot off?  If network  
      install, from where?  Proxied?  
Machine: <Description of machine (eg, IBM Thinkpad R32)>  
Processor:AMD Athlon(tm) XP200+ (1660MHz)  
Memory: 377,64 MB  
Root Device: Disk /dev/sda: 18.3 GB, 18361030656 bytes  
255 heads, 63 sectors/track, 2232 cylinders  
Units = cylinders of 16065 * 512 = 8225280 bytes  
   Device Boot      Start         End      Blocks   Id  System  
/dev/sda1   *           1        2137    17165421   83  Linux  
/dev/sda2            2138        2232      763087+   5  Extended  
/dev/sda5            2138        2232      763056   82  Linux swap /  
<IDE?  SCSI?  Name of device?>  
Root Size/partition table:  Feel free to paste the full partition  
      table, with notes on which partitions are mounted where.  
Output of lspci and lspci -n:  
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev  
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual  
PCI-to-PCI bridge (AGP)  
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513  
(LPC Bridge)  
0000:00:02.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0  
Controller (rev 07)  
0000:00:02.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0  
Controller (rev 07)  
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]  
(rev d0)  
0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems  
[SiS] Sound Controller (rev a0)  
0000:00:03.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900  
PCI Fast Ethernet (rev 90)  
0000:00:0d.0 SCSI storage controller: Adaptec AIC-7861 (rev 01)  
0000:01:00.0 VGA compatible controller: nVidia Corporation NV5M64 [RIVA  
TNT2 Model 64/Model 64 Pro] (rev 15)  
0000:00:00.0 0600: 1039:0735 (rev 01)  
0000:00:01.0 0604: 1039:0001  
0000:00:02.0 0601: 1039:0008  
0000:00:02.2 0c03: 1039:7001 (rev 07)  
0000:00:02.3 0c03: 1039:7001 (rev 07)  
0000:00:02.5 0101: 1039:5513 (rev d0)  
0000:00:02.7 0401: 1039:7012 (rev a0)  
0000:00:03.0 0200: 1039:0900 (rev 90)  
0000:00:0d.0 0100: 9004:6178 (rev 01)  
0000:01:00.0 0300: 10de:002d (rev 15)  
Base System Installation Checklist:  
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it  
Initial boot worked:    [O]  
Configure network HW:   [O]  
Config network:         [O]  
Detect CD:              [O]  
Load installer modules: [O]  
Detect hard drives:     [O]  
Partition hard drives:  [O]  
Create file systems:    [O]  
Mount partitions:       [O]  
Install base system:    [O]  
Install boot loader:    [O]  
Reboot:                 [O]  all with kernel 2.4, with 2.6 only first  
Comments/Problems: Booting from CD (Disc1) worked well. Installing kernel  
2.6 stopped during the installing process killing the system. I tried few  
times and could not get any errormessages. PC dead. Installing kernel 2.4  
run easy and fine.   
The installation finished in text-mode. I had to run `dpkg-reconfigure  
xserver-xorg`, no problem.  I will be happy to send you any helpfull 
<Description of the install, in prose, and any thoughts, comments  
      and ideas you had during the initial install.>  
Install logs and other status info is available  
in /var/log/debian-installer/.  
Once you have filled out this report, mail it to submit@bugs.debian.org.  

Lust, ein paar Euro nebenbei zu verdienen? Ohne Kosten, ohne Risiko!
Satte Provisionen für GMX Partner: http://www.gmx.net/de/go/partner

Reply to: