[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: build d-i



1. I am using sarge
2. I have just checked out d-i "revision 29469"
3. I run "dpkg-checkbuilddeps" until
"Unmet build dependencies: libslang2-pic dpkg (>= 1.13.9)"
==> Sarge uses dpkg(1.10.28) and libslang2-pic is not in sarge.

Should I pin or should I upgrade to etch?

regards,

-- 
 Ali Milis.



Reply to: