[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#312421: big, installation-reports

Package: installation-reports

Debian-installer-version: <2005-06-07 net install and biz card install img's from www.debian.org> uname -a: <Linux burd 2.6.8-2-386 #1 Mon Jan 24 03:01:58 EST 2005 i686 unknown>
Date: <2005-06-07 19:00 20:52>
Method: <from cd and then from internet.  from ftp.us.debian.org. no proxie>

Machine: <Dell Optiplex GX110>
Processor: PIII
Root Device: <IDE /dev/hda>
Root Size/partition table: /boot=100MB/hda1, swap=10255/hda2. /=6GB/hda3, /home=(about as I recall)7.4GB/hda4>
Output of lspci and lspci -n:lspci not found, lspci -n not found

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [ ]


<when I tried to install either lilo or grub I got
Setting up lilo 22.6.1-6.2
mount: /dev/hda1 already mounted or /boot busy
dpkg: error processing lilo

grub gives no output at all. with both biz card and net install cd's I had the exact same problem and it was repeatable on multiple tries with different cd downloads. they were both checked OK against the md5sums. sarge rc3 has and still works flawlessly on this box. this also failed the same way on a test box at work with a much different setup, corner box with with amd k-7, 40gb hard drive 512mb ram, was sneaking around with it there so no time for exact bug report on that one, sorry>

Reply to: