[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why discover1-data is so old in Debian Sarge, while in unstable is up to date ?

On Sun, Jun 05, 2005 at 05:22:38PM +0200, Petter Reinholdtsen wrote:
> [Mantas Kriau??i??nas]
> > I just wonder why Debian Sarge is going to be relesed with old, outdated 
> > discover1-data package, while in unstable exist up to date package which 
> > detects more hardware, for example more populiar video cards from NVIDIA 
> > and ATI.
> > Please allow updating discover1-data from unstable to testing.

> Oh, I believed it had entered sarge a long time ago.

All packages that provide udebs have been in a perpetual freeze for months
due to the poor options available to us for handling udeb propagation to
testing.  This was announced on debian-boot at the time it went into effect

If discover1-data needs to be updated, someone needs to tell the release
team -- *before* testing is locked down for CD building.

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: