[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311579: marked as done (Installation report)



Your message dated Thu, 2 Jun 2005 06:58:11 +0200
with message-id <20050602045811.GE7832@mykerinos.kheops.frmug.org>
and subject line Bug#311579: Installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 2 Jun 2005 00:44:26 +0000
>From drcowsley@ntlworld.com Wed Jun 01 17:44:26 2005
Return-path: <drcowsley@ntlworld.com>
Received: from smtpout16.mailhost.ntl.com (mta08-winn.mailhost.ntl.com) [212.250.162.16] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Dddow-0004jy-00; Wed, 01 Jun 2005 17:44:26 -0700
Received: from aamta07-winn.mailhost.ntl.com ([212.250.162.8])
          by mta08-winn.mailhost.ntl.com with ESMTP
          id <20050602004354.JZJW26549.mta08-winn.mailhost.ntl.com@aamta07-winn.mailhost.ntl.com>
          for <submit@bugs.debian.org>; Thu, 2 Jun 2005 01:43:54 +0100
Received: from [192.168.1.64] (really [81.104.200.168])
          by aamta07-winn.mailhost.ntl.com with ESMTP
          id <20050602004354.MLQL18002.aamta07-winn.mailhost.ntl.com@[192.168.1.64]>
          for <submit@bugs.debian.org>; Thu, 2 Jun 2005 01:43:54 +0100
Received: from 127.0.0.1 (AVG SMTP 7.0.322 [267.3.3]); Thu, 02 Jun 2005 01:34:30 +0100
Message-ID: <429E5414.6020303@ntlworld.com>
Date: Thu, 02 Jun 2005 01:34:28 +0100
From: DrCowsley <drcowsley@ntlworld.com>
User-Agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Installation report
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	RCVD_IN_DSBL autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 30 May 05 Sarge netinstall disk downloaded as 
.iso 24 May 05 with folder dates 22 Mar 05
uname -a: Linux thiz 2.4.27-2-386 #1 Mon May 16 16:47:51 JST 2005 i686 
GNU/Linux
Date: 30 May 05
Method: Netinst no proxy.  Sunsite

Machine: Taiwan clone laptop UL listed E219782 A9001 (see 
http://www.ecsusa.com/products/a900.html similar)
Processor: Celeron
Memory: 128Mb
Root Device: IDE 10gig
Root Default auto-partition
Output of lspci:
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 630 Host (rev 31)
0000:00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] 
(rev d0)
0000:00:01.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 
(LPC Bridge)
0000:00:01.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 07)
0000:00:01.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 07)
0000:00:01.4 Multimedia audio controller: Silicon Integrated Systems 
[SiS] SiS PCI Audio Accelerator (rev 02)
0000:00:01.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem 
Controller (rev a0)
0000:00:02.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual 
PCI-to-PCI bridge (AGP)
0000:00:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. 
RTL-8139/8139C/8139C+ (rev 10)
0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 
630/730 PCI/AGP VGA Display Adapter (rev 31)

and lspci -n:
0000:00:00.0 0600: 1039:0630 (rev 31)
0000:00:00.1 0101: 1039:5513 (rev d0)
0000:00:01.0 0601: 1039:0008
0000:00:01.2 0c03: 1039:7001 (rev 07)
0000:00:01.3 0c03: 1039:7001 (rev 07)
0000:00:01.4 0401: 1039:7018 (rev 02)
0000:00:01.6 0703: 1039:7013 (rev a0)
0000:00:02.0 0604: 1039:0001
0000:00:05.0 0200: 10ec:8139 (rev 10)
0000:01:00.0 0300: 1039:6300 (rev 31)


Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

Configured for workstation, file server, web server, mail server 
(unconfigured) and I can't remember what else...

Login security altered to allow root to log in.   Logged in as root.

More guidance needed on video card and monitor setup.  On a different 
installation (at school) I only get 640x480 offered (standard pnp CRT 
monitor capable of 1024x768) and on this laptop (also 1024x768) I am 
offered 640x480 and 800x600 only.   Mandrake 10 on both these systems 
autodetects and defaults to 1024x768 so there is something sub-optimal 
in Sarge.  Mandrake 9 'out of the box' found sound on the laptop but 
Mandrake 10 didn't, as Sarge doesn't.  Why have things got worse?

Default setup puts me into a GUI login and I'm not clever enough to 
configure a run level that doesn't.  I'll try an expert install later, 
accepting that the default is allowed to be really easy, BUT

I don't like the absence of a GUI setup tool.  Application - System 
Tools - Configuration Editor accepts and retains 1024x768 in 
desktop-gnome-screen-default-0-resolution but logging out of Gnome 
doesn't implement it, nor does a reboot.

Having downloaded it, I don't know how to integrate firefox into my 
desktop menus.

I can't 'find' files.  (OK - I've found man find but the GUI that comes 
with Mandrake is neater.)

Debian finds my Samba shares elsewhere on the network, (haven't tried 
that on MAndrake!) and shows its own shares.  Attempting to write to a 
remote read-only Samba share locked up (Preparing to copy) and with two 
such transfers hung, wrecked the file browser (root window empty, 
navigation upwards works, but / window also empty).  The problem was not 
sorted by making the remote share read-write, and got progressively 
worse until I shutdown from Ctrl-Alt-F2.

Including Appletalk in the default is a pain because it takes so long to 
come up when rebooting...

I got the redirected output from lspci by sucking it out from a Debian 
Samba share to a W98 machine.

I can't create an empty text document.  If I create an empty File I 
can't open it.  If I rename the empty file as empty.txt it opens with 
gedit.  Not intuitive.

Trying again (after the reboot) to write to a read/write Samba share (on 
W98SE) hangs again. but with only one transfer the file browser is OK. 
But having shut the network window I now can't open it.  It never 
populates with icons!

Tried again as a non-root user. This time I was asked to authenticate 
before getting access to the W98 share (even though it is a share level 
access W98 r/w share with no password needed.  Having 'authenticated' I 
got working access this time.

Log out (not shutdown) and log in again as root to confirm Samba sharing 
doesn't work for root.  Confirmed.  Is this a feature?

Logout again (is the screen corruption before the 'grey tweed' 
reinitialisation expected?) and log in as a user - same result as user 
login earlier.




---------------------------------------
Received: (at 311579-done) by bugs.debian.org; 2 Jun 2005 05:37:25 +0000
>From bubulle@kheops.frmug.org Wed Jun 01 22:37:24 2005
Return-path: <bubulle@kheops.frmug.org>
Received: from onera.onera.fr [144.204.65.4] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DdiOS-0003FI-00; Wed, 01 Jun 2005 22:37:24 -0700
Received: from cc-mykerinos.onera (localhost [127.0.0.1])
        by onera.onera.fr  with ESMTP id j525bJrI007489;
        Thu, 2 Jun 2005 07:37:19 +0200 (MEST)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id 9AA2823294; Thu,  2 Jun 2005 06:58:11 +0200 (CEST)
Date: Thu, 2 Jun 2005 06:58:11 +0200
From: Christian Perrier <bubulle@debian.org>
To: DrCowsley <drcowsley@ntlworld.com>, 311579-done@bugs.debian.org
Subject: Re: Bug#311579: Installation report
Message-ID: <20050602045811.GE7832@mykerinos.kheops.frmug.org>
References: <429E5414.6020303@ntlworld.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <429E5414.6020303@ntlworld.com>
User-Agent: Mutt/1.5.9i
Delivered-To: 311579-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

> Configured for workstation, file server, web server, mail server 
> (unconfigured) and I can't remember what else...


Given that your installation was a complete success, I do as
usual with reports for successful installations: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for your time testing the Debian Installer and reporting
your results. Have fun with your new Debian system!

The usability issues you report are already a concern for the various
development teams but are outside the scope of Debian installer.



Reply to: