[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311579: Installation report

Package: installation-reports

Debian-installer-version: 30 May 05 Sarge netinstall disk downloaded as .iso 24 May 05 with folder dates 22 Mar 05 uname -a: Linux thiz 2.4.27-2-386 #1 Mon May 16 16:47:51 JST 2005 i686 GNU/Linux
Date: 30 May 05
Method: Netinst no proxy.  Sunsite

Machine: Taiwan clone laptop UL listed E219782 A9001 (see http://www.ecsusa.com/products/a900.html similar)
Processor: Celeron
Memory: 128Mb
Root Device: IDE 10gig
Root Default auto-partition
Output of lspci:
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 630 Host (rev 31)
0000:00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0) 0000:00:01.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge) 0000:00:01.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07) 0000:00:01.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07) 0000:00:01.4 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS PCI Audio Accelerator (rev 02) 0000:00:01.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0) 0000:00:02.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP) 0000:00:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10) 0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 630/730 PCI/AGP VGA Display Adapter (rev 31)

and lspci -n:
0000:00:00.0 0600: 1039:0630 (rev 31)
0000:00:00.1 0101: 1039:5513 (rev d0)
0000:00:01.0 0601: 1039:0008
0000:00:01.2 0c03: 1039:7001 (rev 07)
0000:00:01.3 0c03: 1039:7001 (rev 07)
0000:00:01.4 0401: 1039:7018 (rev 02)
0000:00:01.6 0703: 1039:7013 (rev a0)
0000:00:02.0 0604: 1039:0001
0000:00:05.0 0200: 10ec:8139 (rev 10)
0000:01:00.0 0300: 1039:6300 (rev 31)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Configured for workstation, file server, web server, mail server (unconfigured) and I can't remember what else...

Login security altered to allow root to log in.   Logged in as root.

More guidance needed on video card and monitor setup. On a different installation (at school) I only get 640x480 offered (standard pnp CRT monitor capable of 1024x768) and on this laptop (also 1024x768) I am offered 640x480 and 800x600 only. Mandrake 10 on both these systems autodetects and defaults to 1024x768 so there is something sub-optimal in Sarge. Mandrake 9 'out of the box' found sound on the laptop but Mandrake 10 didn't, as Sarge doesn't. Why have things got worse?

Default setup puts me into a GUI login and I'm not clever enough to configure a run level that doesn't. I'll try an expert install later, accepting that the default is allowed to be really easy, BUT

I don't like the absence of a GUI setup tool. Application - System Tools - Configuration Editor accepts and retains 1024x768 in desktop-gnome-screen-default-0-resolution but logging out of Gnome doesn't implement it, nor does a reboot.

Having downloaded it, I don't know how to integrate firefox into my desktop menus.

I can't 'find' files. (OK - I've found man find but the GUI that comes with Mandrake is neater.)

Debian finds my Samba shares elsewhere on the network, (haven't tried that on MAndrake!) and shows its own shares. Attempting to write to a remote read-only Samba share locked up (Preparing to copy) and with two such transfers hung, wrecked the file browser (root window empty, navigation upwards works, but / window also empty). The problem was not sorted by making the remote share read-write, and got progressively worse until I shutdown from Ctrl-Alt-F2.

Including Appletalk in the default is a pain because it takes so long to come up when rebooting...

I got the redirected output from lspci by sucking it out from a Debian Samba share to a W98 machine.

I can't create an empty text document. If I create an empty File I can't open it. If I rename the empty file as empty.txt it opens with gedit. Not intuitive.

Trying again (after the reboot) to write to a read/write Samba share (on W98SE) hangs again. but with only one transfer the file browser is OK. But having shut the network window I now can't open it. It never populates with icons!

Tried again as a non-root user. This time I was asked to authenticate before getting access to the W98 share (even though it is a share level access W98 r/w share with no password needed. Having 'authenticated' I got working access this time.

Log out (not shutdown) and log in again as root to confirm Samba sharing doesn't work for root. Confirmed. Is this a feature?

Logout again (is the screen corruption before the 'grey tweed' reinitialisation expected?) and log in as a user - same result as user login earlier.

Reply to: