[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#309318: Package: installation-reports

Package: installation-reports


Debian-installer-version: sarge-i386-businesscard from 05.05.05
uname -a: Linux name 2.6.8-2-k7 #1 Mon Jan 24 03:29:52 EST 2005 i686
Date: Fr Mai 05 12:14:41 CEST 2005
Method: I installed a desktop-environment from a businesscard-cd by using
only apt-get install.
I've selected expert26 and I did'nt use a proxy.
Machine: an older Duron-PC
Detected 756.974 MHz processor.
Using pmtmr for high-res timesource
Console: colour VGA+ 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay loop... 1499.13 BogoMIPS
Security Scaffold v1.0.0 initialized
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: 0183fbff c1c7fbff 00000000 00000000
CPU: After vendor identify, caps:  0183fbff c1c7fbff 00000000 00000000
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 64K (64 bytes/line)
CPU: After all inits, caps:        0183fbff c1c7fbff 00000000 00000020
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: AMD Duron(tm) Processor stepping 01
Enabling fast FPU save and restore... done.
Checking 'hlt' instruction... OK.
enabled ExtINT on CPU#0
Memory: Memory: 251756k/262064k available (1535k kernel code, 9576k
reserved, 698k data, 148k init, 0k highmem)
Root Device: /dev/hda
Root Size/partition table:
/dev/hda6             4,6G  2,1G  2,4G  47% /
tmpfs                 126M     0  126M   0% /dev/shm
/dev/hda2             133M   11M  115M   9% /boot
/dev/hda8             5,6G   33M  5,2G   1% /data
/dev/hda7             4,6G   39M  4,4G   1% /home
/dev/hda5             6,9G  162M  6,7G   3% /win/d
none                   10M  748K  9,3M   8% /dev
Output of lspci:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133]
(rev 03)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:04.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
South] (rev 40)
0000:00:04.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:04.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev 16)
0000:00:04.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev 16)
0000:00:04.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
(rev 40)
0000:00:04.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686
AC97 Audio Controller (rev 50)
0000:00:0a.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
[Cyclone] (rev 30)
0000:00:11.0 Unknown mass storage controller: Promise Technology, Inc.
PDC20265 (FastTrak100 Lite/Ultra100) (rev 02)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV6
[Vanta/Vanta LT] (rev 15
lspci -n:
0000:00:00.0 0600: 1106:0305 (rev 03)
0000:00:01.0 0604: 1106:8305
0000:00:04.0 0601: 1106:0686 (rev 40)
0000:00:04.1 0101: 1106:0571 (rev 06)
0000:00:04.2 0c03: 1106:3038 (rev 16)
0000:00:04.3 0c03: 1106:3038 (rev 16)
0000:00:04.4 0680: 1106:3057 (rev 40)
0000:00:04.5 0401: 1106:3058 (rev 50)
0000:00:0a.0 0200: 10b7:9055 (rev 30)
0000:00:11.0 0180: 105a:0d30 (rev 02)
0000:01:00.0 0300: 10de:002c (rev 15)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems: I had no problems during the installation-process.
Sorry for sending the installation-report so late.

With regards.
Michael Wuttke

Reply to: