[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#306976: debian-installer: monolithic should use libdevmapper1.01-udeb.

Package: debian-installer
Version: 20050317
Severity: important


The file build/pkg-lists/monolithic/common still mentions 
libdevmapper1.00-udeb which isn't available anymore and should
instead say libdevmapper1.01-udeb.

This is affecting building the package on amd64.  It's the only
arch that builds the monolithic package.

Note that this has been fixed in svn trunk a long time ago, it
just didn't make it to the archive yet.


Reply to: