[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299824: marked as done (nVidia Forcedeth ethernet interface not detected)

Your message dated Sun, 24 Apr 2005 00:02:23 -0400
with message-id <E1DPYK7-0004pH-00@newraff.debian.org>
and subject line Bug#299824: fixed in discover1-data 1.2005.04.23
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 16 Mar 2005 20:43:40 +0000
>From d.a.lubberts@xs4all.nl Wed Mar 16 12:43:40 2005
Return-path: <d.a.lubberts@xs4all.nl>
Received: from smtp-vbr13.xs4all.nl [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DBfMh-0005Qu-00; Wed, 16 Mar 2005 12:43:39 -0800
Received: from asterix.gallie.lan (gallie.xs4all.nl [])
	by smtp-vbr13.xs4all.nl (8.12.11/8.12.11) with ESMTP id j2GKhc6B018573
	for <submit@bugs.debian.org>; Wed, 16 Mar 2005 21:43:38 +0100 (CET)
	(envelope-from d.a.lubberts@xs4all.nl)
Received: from [] (helo=[] ident=alex)
	by asterix.gallie.lan with esmtp (Exim 4.44)
	id 1DBfMg-0007k7-4l
	for submit@bugs.debian.org; Wed, 16 Mar 2005 21:43:38 +0100
Subject: installation report
From: Alex Lubberts <d.a.lubberts@xs4all.nl>
To: submit@bugs.debian.org
Content-Type: text/plain
Date: Wed, 16 Mar 2005 21:43:38 +0100
Message-Id: <1111005818.3466.14.camel@localhost.localdomain>
Mime-Version: 1.0
X-Mailer: Evolution 2.0.3 
Content-Transfer-Encoding: 7bit
X-Virus-Scanned: by XS4ALL Virus Scanner
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: RC-2
uname -a: Linux obelix 2.6.8 #1 Tue Mar 15 18:06:12 CET 2005 i686 GNU/Linux
Date: March 9 2005
Method: I performed a network install from ftp.nl.debian.org booting a netinst cd.

Machine: AMD64 (I performed an i386 install)
Processor: AMD64 2800+
Memory: 512M
Root Device: Maxtor IDE disk (/dev/hda)
Root Size/partition table:
   Device Boot      Start         End      Blocks   Id  System            mountpoint
/dev/hda1   *           1        2491    20008926    7  HPFS/NTFS         not mounted
/dev/hda2            2492       12643    81545940    f  W95 Ext'd (LBA)   -
/dev/hda3           12644       17525    39214665   83  Linux             /
/dev/hda5            2492       12455    80035798+   c  W95 FAT32 (LBA)   /windows
/dev/hda6           12456       12643     1510078+  82  Linux swap        -

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: nVidia Corporation: Unknown device 00e1 (rev a1)
0000:00:01.0 ISA bridge: nVidia Corporation: Unknown device 00e0 (rev a2)
0000:00:01.1 SMBus: nVidia Corporation: Unknown device 00e4 (rev a1)
0000:00:02.0 USB Controller: nVidia Corporation: Unknown device 00e7 (rev a1)
0000:00:02.1 USB Controller: nVidia Corporation: Unknown device 00e7 (rev a1)
0000:00:02.2 USB Controller: nVidia Corporation: Unknown device 00e8 (rev a2)
0000:00:05.0 Bridge: nVidia Corporation: Unknown device 00df (rev a2)
0000:00:06.0 Multimedia audio controller: nVidia Corporation: Unknown device 00ea (rev a1)
0000:00:08.0 IDE interface: nVidia Corporation: Unknown device 00e5 (rev a2)
0000:00:0b.0 PCI bridge: nVidia Corporation: Unknown device 00e2 (rev a2)
0000:00:0e.0 PCI bridge: nVidia Corporation: Unknown device 00ed (rev a2)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV350 AP [Radeon 9600]
0000:01:00.1 Display controller: ATI Technologies Inc RV350 AP [Radeon 9600] (Secondary)
0000:02:0c.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46)

0000:00:00.0 0600: 10de:00e1 (rev a1)
0000:00:01.0 0601: 10de:00e0 (rev a2)
0000:00:01.1 0c05: 10de:00e4 (rev a1)
0000:00:02.0 0c03: 10de:00e7 (rev a1)
0000:00:02.1 0c03: 10de:00e7 (rev a1)
0000:00:02.2 0c03: 10de:00e8 (rev a2)
0000:00:05.0 0680: 10de:00df (rev a2)
0000:00:06.0 0401: 10de:00ea (rev a1)
0000:00:08.0 0101: 10de:00e5 (rev a2)
0000:00:0b.0 0604: 10de:00e2 (rev a2)
0000:00:0e.0 0604: 10de:00ed (rev a2)
0000:00:18.0 0600: 1022:1100
0000:00:18.1 0600: 1022:1101
0000:00:18.2 0600: 1022:1102
0000:00:18.3 0600: 1022:1103
0000:01:00.0 0300: 1002:4150
0000:01:00.1 0380: 1002:4170
0000:02:0c.0 0c00: 1106:3044 (rev 46)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


The installer didn't load the forcedeth network module. It dit, however, loadthe networking
module for my firewire port, so it went on to configuring the network using dhcp. That failed
since nothing was plugged in to the firewire port. I had to load the forcedeth module manually
and when I did everything worked fine until after the first reboot. At that time the firewire
port and forcedeth switched 'places': the firewire port, which was eth0, became eth1 and the
forcedeth, which was eth1, became eth0. After I fixed that, the rest of the installation went

Alex Lubberts

Received: (at 299824-close) by bugs.debian.org; 24 Apr 2005 04:12:18 +0000
>From katie@ftp-master.debian.org Sat Apr 23 21:12:18 2005
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DPYTi-0007tW-00; Sat, 23 Apr 2005 21:12:18 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1DPYK7-0004pH-00; Sun, 24 Apr 2005 00:02:23 -0400
From: Joshua Kwan <joshk@triplehelix.org>
To: 299824-close@bugs.debian.org
X-Katie: $Revision: 1.55 $
Subject: Bug#299824: fixed in discover1-data 1.2005.04.23
Message-Id: <E1DPYK7-0004pH-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Sun, 24 Apr 2005 00:02:23 -0400
Delivered-To: 299824-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-CrossAssassin-Score: 2

Source: discover1-data
Source-Version: 1.2005.04.23

We believe that the bug you reported is fixed in the latest version of
discover1-data, which is due to be installed in the Debian FTP archive:

  to pool/main/d/discover1-data/discover1-data-udeb_1.2005.04.23_all.udeb
  to pool/main/d/discover1-data/discover1-data_1.2005.04.23.dsc
  to pool/main/d/discover1-data/discover1-data_1.2005.04.23.tar.gz
  to pool/main/d/discover1-data/discover1-data_1.2005.04.23_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 299824@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joshua Kwan <joshk@triplehelix.org> (supplier of updated discover1-data package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sat, 23 Apr 2005 20:36:07 -0700
Source: discover1-data
Binary: discover1-data discover1-data-udeb
Architecture: source all
Version: 1.2005.04.23
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joshua Kwan <joshk@triplehelix.org>
 discover1-data - hardware lists for libdiscover1
 discover1-data-udeb - hardware lists for libdiscover1 (short list) (udeb)
Closes: 274039 283399 299824 302785
 discover1-data (1.2005.04.23) unstable; urgency=medium
   * Petter Reinholdtsen
     - PCI entry 11864c00 uses kernel module sk98lin, at least for
       kernel 2.6.8-1-386. (Closes: #302785)
     - List a few likely broadcom ethernet devices as such.
     - Try to load the correct X driver for ATI Radeon 9600,
       PCI ID 10024172. (Closes: #274039)
     - Updated several unknown devices based on kernel 2.4.27-1-686
       module info.
     - Set 'usb' device type on several devices with 'USB' and
       'Controller' in the name.
     - PCI entries 10de01c3, 10de0066, 10de00d6, 10de0086, 10de008c,
       10de00e6, 10de00df, 10de0056, 10de0057, 10de0037 and 10de0038
       uses ethernet module forcedeth. (Closes: #299824 #305336)
     - PCI entry 10025835 is a video card using XFree86 module radeon.
       (Closes: #283399)
     - Updated pci.lst using hw-db-merge.pl to include the latest IDs
       and names from <URL:http://pciids.sourceforge.net/pci.ids.gz>.
   * Joshua Kwan
     - Add ipw2200 for 8086:4220, 8086:4223 (special module > no module.)
     - Add snd-intel8x0m for 8086:24c6 (ditto)
   * Gaudenz Steinlin
     - Add ata_piix for 8086:2653
 83fe56a9ab8166ae0616077eac6ee772 1434 libs optional discover1-data_1.2005.04.23.dsc
 2d9b9b926cef298b07a3bcf8035e790a 118014 libs optional discover1-data_1.2005.04.23.tar.gz
 9ca34e99eb64de7c2139ef93a156b446 103620 libs optional discover1-data_1.2005.04.23_all.deb
 d561a322b767fe8792a469a2cf2499a7 17194 debian-installer extra discover1-data-udeb_1.2005.04.23_all.udeb
package-type: udeb
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: http://triplehelix.org/~joshk/pubkey_gpg.asc


Reply to: