[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299802: failed detecting promise card with 2.4 install on dual xeon

Some updates on this bug, which I recommend to be closed, due to lack
of specific information about what happened. Most of it works now.

With the sarge netinstall iso from 2005-04-20 and kernel 2.4.27, the
mainboard IDE drives are detected after reboot (install with root on
scsi raid has never been affected, only secondary partitions on IDE

However, the IDE disc attached to the Promise card was not properly
detected after reboot though, and it was impossible to open the drive
with for example cfdisk.

The main difference between the previously reported and the 2005-04-20
install is that I did not make any file systems one the IDE drives
during the first phase of the install in the latest install. It might
be that the modules for raid, ide etc are loaded in the wrong order
during reboot for the second phase, if there are complex mounting
patterns such as the ones I tried before with many partitions mounted
at places in the file system.

The slowness I experienced before probably has to do with lacking
irqbalance, with that deamon running the machine is quick again :)


Reply to: