[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#305509: marked as done (Instllation Report for New Debian Installer on WinXP SP2 + VMware 4.5.2)



Your message dated Wed, 20 Apr 2005 18:30:02 +0200
with message-id <20050420163002.GE30177@mykerinos.kheops.frmug.org>
and subject line Bug#305509: Instllation Report for New Debian Installer on WinXP SP2 + VMware 4.5.2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 20 Apr 2005 12:18:08 +0000
>From y@yuizumi.net Wed Apr 20 05:18:07 2005
Return-path: <y@yuizumi.net>
Received: from mails2.asahi-net.or.jp [202.224.39.218] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DOE9f-0000or-00; Wed, 20 Apr 2005 05:18:07 -0700
Received: from mailav2.asahi-net.or.jp (mailav2.asahi-net.or.jp [202.224.39.221])
	by mails2f.asahi-net.or.jp (Postfix) with SMTP id 8EDEDC612
	for <submit@bugs.debian.org>; Wed, 20 Apr 2005 21:18:05 +0900 (JST)
Received: from mails2.asahi-net.or.jp ([202.224.39.218])
 by mailav2.asahi-net.or.jp (NAVGW 2.5.2.9) with SMTP id M2005042021180407628
 for <submit@bugs.debian.org>; Wed, 20 Apr 2005 21:18:04 +0900
Received: from [192.168.245.40] (l247202.ppp.asahi-net.or.jp [218.219.247.202])
	by mails2.asahi-net.or.jp (Postfix) with ESMTP id 1FA43C612
	for <submit@bugs.debian.org>; Wed, 20 Apr 2005 21:18:05 +0900 (JST)
Date: Wed, 20 Apr 2005 21:18:02 +0900
From: "Izumi, Yusuke" <y@yuizumi.net>
To: submit@bugs.debian.org
Subject: Instllation Report for New Debian Installer on WinXP SP2 + VMware 4.5.2
Message-Id: <[🔎] 20050420210751.D85F.Y@yuizumi.net>
MIME-Version: 1.0
Content-Type: text/plain; charset="US-ASCII"
Content-Transfer-Encoding: 7bit
X-Mailer: Becky! ver. 2.11.02 [ja]
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: On 20 Apr 2005, From http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc3/
uname -a: Linux leo 2.4.27-2-386 #1 Thu Jan 20 10:55:08 JST 2005 i686 GNU/Linux
Date: 20 Apr 2005
Method: netinst CD (using ISO image file)

Machine: VMware 4.5.2 on Windows XP SP2
Processor: Pentium4 550 (3.40GHz)
Memory: 256MB
Root Device: VMware Virtual IDE Hard Drive (8GB)
Root Size/partition table: 512MB for swap (/dev/hda1) and 7.5GB for root partition (/dev/hda2)
Output of lspci and lspci -n:
leo:~# lspci
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 08)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 08)
0000:00:0f.0 VGA compatible controller: VMWare Inc [VMWare SVGA II] PCI Display Adapter
0000:00:10.0 SCSI storage controller: BusLogic BT-946C (BA80C30) [MultiMaste    r 10] (rev 01)
0000:00:11.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
0000:00:12.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
leo:~# lspci -n
0000:00:00.0 0600: 8086:7190 (rev 01)
0000:00:01.0 0604: 8086:7191 (rev 01)
0000:00:07.0 0601: 8086:7110 (rev 08)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112
0000:00:07.3 0680: 8086:7113 (rev 08)
0000:00:0f.0 0300: 15ad:0405
0000:00:10.0 0100: 104b:1040 (rev 01)
0000:00:11.0 0200: 1022:2000 (rev 10)
0000:00:12.0 0401: 1274:1371 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:
Installation has done in Japanese language.
Worked very fine.

-- 
Izumi, Yusuke / y@yuizumi.net


---------------------------------------
Received: (at 305509-done) by bugs.debian.org; 20 Apr 2005 17:28:15 +0000
>From bubulle@kheops.frmug.org Wed Apr 20 10:28:15 2005
Return-path: <bubulle@kheops.frmug.org>
Received: from perrier.eu.org (kheops.perrier.eu.org) [81.56.227.253] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DOIzm-0002tW-00; Wed, 20 Apr 2005 10:28:15 -0700
Received: from localhost (localhost [127.0.0.1])
	by kheops.perrier.eu.org (Postfix) with ESMTP id D12AA4F971;
	Wed, 20 Apr 2005 19:27:43 +0200 (CEST)
Received: from kheops.perrier.eu.org ([127.0.0.1])
	by localhost (kheops [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 30912-02; Wed, 20 Apr 2005 19:27:42 +0200 (CEST)
Received: from mykerinos.kheops.frmug.org (mykerinos.kheops.frmug.org [192.168.1.3])
	by kheops.perrier.eu.org (Postfix) with ESMTP id A69574F8A8;
	Wed, 20 Apr 2005 19:27:42 +0200 (CEST)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id 8304723296; Wed, 20 Apr 2005 18:30:02 +0200 (CEST)
Date: Wed, 20 Apr 2005 18:30:02 +0200
From: Christian Perrier <bubulle@debian.org>
To: "Izumi, Yusuke" <y@yuizumi.net>, 305509-done@bugs.debian.org
Subject: Re: Bug#305509: Instllation Report for New Debian Installer on WinXP SP2 + VMware 4.5.2
Message-ID: <20050420163002.GE30177@mykerinos.kheops.frmug.org>
References: <[🔎] 20050420210751.D85F.Y@yuizumi.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-15
Content-Disposition: inline
In-Reply-To: <[🔎] 20050420210751.D85F.Y@yuizumi.net>
User-Agent: Mutt/1.5.9i
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at kheops.frmug.org
Content-Transfer-Encoding: quoted-printable
Delivered-To: 305509-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 


> Comments/Problems:
> Installation has done in Japanese language.
> Worked very fine.


Given that this install report is a complete success report, I do as
usual with successful install report=A0: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for yourtime testing the Debian Installer and reporting
your results. Have fun with your new Debian system!




Reply to: