[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#304662: Installation report for rc3

Package: installation-reports

Debian-installer-version: daily build dloaded on 2005-04-14
uname -a: <The result of running uname -a on a shell prompt>
Date: 2005-04-14
Method: Floppy boot, network install from ftp.fi.debian.org, no proxy

Machine: Fujitsu BIIO Lifebook
Processor: 233 MHz Pentium
Memory: ?
Root Device: IDE
Root Size/partition table: root as hda1, swap as hda5, automatically
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]


Everything worked fine until the base system installation, which
ultimately failed with "No installable kernel was found in the defined
APT sources" (trying to install testing).

After this I tried to install unstable instead, which succeeded and
everything worked fine to the end.

Attachment: signature.asc
Description: Digital signature

Reply to: