[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#304657: Installation report for rc3

Package: installation-reports

Debian-installer-version: rc3
uname -a: <The result of running uname -a on a shell prompt>
Date: 2005-04-14
Method: Floppy boot, network install from ftp.fi.debian.org, no proxy

Machine: Fujitsu BIIO Lifebook
Processor: 233 MHz Pentium
Memory: ?
Root Device: IDE
Root Size/partition table: root as hda1, swap as hda5, automatically
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


rc3 failed first in manual network configuration, not accepting (nor other addresses from the private classes) as a valid IP.
When editing the IP address after the installer complained, neither
backspace or left arrow worked at first; however I was able to jump to
the beginning of the line with ctrl-a and use delete or ctrl-d to
delete text. After inserting some text at the beginning of the line,
backspace suddenly started to work.

I was able to fix the above problem only manually from the commandline
(ifconfig+route). After doing this, everything worked fine until the
base system installation, which ultimately failed with "No installable
kernel was found in the defined APT sources" (trying to install

I proceeded into trying the daily build downloaded on 2005-04-14 and
will file a separate installation report on it.

Reply to: