[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#302700: Report Sarge Installer RC3 on HPPA

Package: installation-reports

Debian-installer-version: Sarge-HPPA-RC3, cdimage.debia.org, 4/1/2005
uname -a: impossible, Kernel 2.6.8-32
Date: 4/1...4/2/2005
Method: CD-ROM: Netinst, Netinst-Businesscard

Machine: HP715/100XC, "Mirage"
Processor: PA7100LC
Memory: 256MB
Root Device: SCSI, sda, sdb
Root Size/partition table: 

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


I'm trying to boot the Debian Sarge RC3 Netinst from the internal CD-ROM of 
the machine always ends after the RAMDISK is unsuccessfully installed. Then 
the machine tries to load the network drivers, which it obviously can't, 
because there is no root-Filesystem.

Problems start at:

Linux version 2.6.8-32 (kyle@caradhras) (gcc....)
<all ok>
HP SDC MLC: Registering the Systems Domain Controller's HIL MLC
NET: Registered protocol familiy 2
IP: routing cache hash table of 2048 buckets, 16KBytes
TCP: Hash tables configured...
RAMDISK: Compressed image found at block 0
HP SDC: Transaction add failed: transaction already queued ?
<last message repeated 6 time>
HP SDC: read timeout (949810us)!
RAMDISK: incomplete write (-28 != 32768) 16777216
VFS: Mounted root (ext2 filesystem) readonly
Freeing unused kernel memory: 316k freed
Setting up filesystem, please wait....
attempt to access beyond end of device
ram0: rw=0, want=40650, limit=32768
attempt to access beyond end of device
ram0: rw=0, want=40650, limit=32768
<last message repeated a zillion times>

That's it ! I have downloaded the netinst images 2 times, checked the md5sums, 
burned 2 CDs (CD-RW and older CD-R) on 2 different machines with different 
CD-RW drives: No change.

The I did put the kernel and initrd from netinst on my working Debion HPPA 
Woody disks (same machine), and tried to bot the kernel from the disks using 
PALO. This gave me the same bad results.

From checking the debian-hppa mailing list (read-only, I' not subscribed) at 
least 1 other person had very similiar problems on a totally different HP 
machine (B2600): Mailing list date: April 1, 2005


Reply to: