[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot problems with old software on new hardware

On Thu, Mar 24, 2005 at 09:05:23PM +0100, maiago@libero.it wrote:
> I recently download debian woody 3.0 DVD image. I want to install it on my
> TOSHIBA M30X-113 but I have a problem: if I try to install using 'linux', 'bf24'
> or 'compact' options my system can't begin the installation and the screen fall
> into the dark.
> So I try 'vanilla' way... the base installation ends succesfully.
> Now I have package problems, X window system doesn't work.
> My DVD reader is a MATSHITA DVD-RAM, the video card is an ATI Mobility Radeon.
> During installation the system say me is enable to find 'modprobe dependecies'

Visit http://www.nl.debian.org/devel/debian-installer/ for a newer installer

> Thanks

looking forward to see your install report

Geert Stappers

Reply to: