[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301548: sarge installer RC3 report

Package: installation-reports

Debian-installer-version:Debian installer RC3 from http://www.debian.org/devel/debian-installer/ on march 25/05 uname -a: Linux server 2.4.27-2-386 #1 Thu Jan 20 10:55:08 JST 2005 i686 GNU/Linux
Date: March 25, 2005 aprox 6:pm and then march 26 2005, 9:00am (GMT -7)
Method: boot from installer CD. Install from network mirror.cpsc.ucalgary.ca

Machine: IBM Clone, old made with parts from various machines
Processor:celeron 300 (detects as pentium II)
Memory:192 MB
Root Device: IDE1
Root Size/partition table: default multiuser workstation setup on 20GB hard drive
Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 02) 0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 02)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)0000:00:0b.0 Serial controller: Rockwell International HCF 56k Data/Fax/Voice/Spkp (w/Handset) Modem (rev 01) 0000:01:00.0 VGA compatible controller: Cirrus Logic GD 5465 [Laguna] (rev 03)

0000:00:00.0 0600: 8086:7190 (rev 02)
0000:00:01.0 0604: 8086:7191 (rev 02)
0000:00:07.0 0601: 8086:7110 (rev 02)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112 (rev 01)
0000:00:07.3 0680: 8086:7113 (rev 02)
0000:00:0a.0 0200: 10ec:8029
0000:00:0b.0 0700: 127a:1005 (rev 01)
0000:01:00.0 0300: 1013:00d6 (rev 03)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


This report covers two seperate installs on the same machine. first install went great, except I selected the wrong monitor parameters and graphical portions *Didn't* work. The only solution I could come up with was to reinstall the operating system. on the second time through, I tried to just manually edit the partion list and then leave it alone as the install already worked. However, I received an error that said that a boot system couldn't be found and I was just looped between the manual entry list and this error. I am now doing the install again, but I selected to wipe this drive first, and all apears to be going well. I selected simple installation method for the monitor, and although it is now visable, It still doesn't work right Ray

No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.8.2 - Release Date: 3/25/2005

Reply to: